新手求助:到底要不 要配置驱动

为当前最终发行版之前的所有版本提供支持
回复
头像
dzseven
帖子: 17
注册时间: 2006-08-03 22:27
送出感谢: 0
接收感谢: 0
联系:

新手求助:到底要不 要配置驱动

#1

帖子 dzseven » 2006-08-06 21:11

各位大虾 :菜鸟我 的UBUNTU刚装不 久,今天看了下 装显卡驱动的 帖子
先说下我的 显卡是 NVIDIA GeForce 6200 TurboCache(TM)
可是系统并没有要求安装显卡,因为开机后画面就 正常。
但是读了 这帖子http://wiki.ubuntu.org.cn/%E7%A1%AC%E4%BB%B6%E6%94%AF%E6%8C%81
觉得应该装下驱动,可是帖子里提示UBUNTU6.06显卡要安装nvidia-glx安装包,就不需要安装其他软件包因为会删除
nvidia-glx安装包。
我用新立得看 了 下已经安装了 nvidia-kernel-common, smartdimmer,xserver-xorg-driver-nv这三个软件包
是否要删除?
还是 既然系统已经识别就不用在装驱动了?
望指教!
头像
Jungherr
帖子: 269
注册时间: 2006-07-08 9:00
来自: Deutschland
送出感谢: 0
接收感谢: 0

#2

帖子 Jungherr » 2006-08-06 21:14

看个人需要,打游戏,开XGL的话就打显卡驱动,否则可打可不打
头像
dzseven
帖子: 17
注册时间: 2006-08-03 22:27
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dzseven » 2006-08-06 21:27

如果装驱动要 不 要删除那三个软件包 后重新安装nvidia-glx安装包
回复

回到 “老旧版本支持”