请教这些为何无法升级

为当前最终发行版之前的所有版本提供支持
回复
头像
1973liul_xxxx
帖子: 250
注册时间: 2006-07-29 20:50
送出感谢: 0
接收感谢: 0
联系:

请教这些为何无法升级

#1

帖子 1973liul_xxxx » 2006-08-07 6:03

错误 http://cn.archive.ubuntu.com dapper-updates/main language-pack-en 1:6.06+20060725
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main language-pack-en-base 1:6.06+20060725
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main language-pack-gnome-en 1:6.06+20060725
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main language-pack-gnome-en-base 1:6.06+20060725
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main language-pack-gnome-zh 1:6.06+20060725
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main language-pack-gnome-zh-base 1:6.06+20060725
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main language-pack-zh 1:6.06+20060725
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main language-pack-zh-base 1:6.06+20060725
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main ubuntu-standard 0.120
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main language-selector-common 0.1.20.1
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main libpango1.0-common 1.12.3-0ubuntu3
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main libpango1.0-0 1.12.3-0ubuntu3
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main libgnomeui-0 2.14.1-0ubuntu3
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main libgnomeui-common 2.14.1-0ubuntu3
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main libnautilus-burn3 2.14.3-0ubuntu1
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main libnautilus-extension1 2.14.3-0ubuntu1
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main libtotem-plparser1 1.4.3-0ubuntu1
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main nautilus-data 2.14.3-0ubuntu1
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main nautilus 2.14.3-0ubuntu1
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main nautilus-cd-burner 2.14.3-0ubuntu1
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main yelp 2.14.3-0ubuntu1
404 Not Found
错误 http://cn.archive.ubuntu.com dapper-updates/main zenity 2.14.3-0ubuntu1
404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 25_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 25_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 25_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 25_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 25_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 25_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 25_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 25_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 0_i386.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... .1_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 3_i386.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 3_i386.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 3_i386.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... u3_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... u1_all.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 404 Not Found
无法下载 http://cn.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb 404 Not Found
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?
dubuntu@liu-desktop:~$ apt-get update
E: 无法打开锁文件 /var/lib/apt/lists/lock - open (13 权限不够)
E: 无法对状态列表目录加锁
头像
1973liul_xxxx
帖子: 250
注册时间: 2006-07-29 20:50
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 1973liul_xxxx » 2006-08-07 6:19

这些都是什么?为何无法升级?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-08-07 6:24

等一段时间再试试。可能服务器问题。曾经碰到过,等了一天才好的。
回复

回到 “老旧版本支持”