当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Totem运行后就黑屏死机,谢谢
帖子发表于 : 2006-08-07 8:54 

注册: 2006-08-03 9:47
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
黑屏,屏幕会閃动几下,然后就没反应了,ctrl-alt-Fx也不起作用。
我是i915的芯片,1280x800分辨率的。
realplay也是一运行就发生段错误。
不知是否有大虾遇到过这种情况,这是咋回事呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-07 12:52 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
终端运行吗。看提示什么。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-07 21:42 

注册: 2006-08-03 9:47
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
totem 2>&1 > totem.log

没有任何信息保存下来。
C-A-D重启的电脑,可以确定没有丢失文件,因为x的会话都是保存下来了的。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-07 22:20 

注册: 2006-08-03 9:47
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
换成用mplayer也是,不过不太一样
开始会放一点声音,也不只是噪声还是正常的,然后弹出对话框,好象是说找不到codec,然后又是一样,停止响应,屏幕闪几下后黑屏了。
安装时声卡的有个什么选项,我选的auto,其他还有dsp什么的选项,不知是不是这个引起的,不知要如何重新配置这个选项?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-08-09 8:55 

注册: 2006-08-03 9:47
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
把mplayer 的 video driver选成 X11 就能放了,但不能全屏什么的,有什么解决办法么?
另外,怎么在配置文件里改totem的video driver呢,totem完全不能启动,谢谢


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-08-10 8:52 

注册: 2006-08-03 9:47
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
说是找不到 libX11.so, X11 driver不支持xv protocol extentsion


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译