[问题]可怕的apt-get dist-upgrade

为当前最终发行版之前的所有版本提供支持
回复
ZoomQuiet
帖子: 6
注册时间: 2006-08-07 15:08
送出感谢: 0
接收感谢: 0

[问题]可怕的apt-get dist-upgrade

#1

帖子 ZoomQuiet » 2006-08-07 15:24

俺上月才彻底真正投入向往久己的自由世界!
尝试了从FreeBSD 到 MAC 多种系统后,还是用了Ubuntu!
Dell LATITUDE D620,的宽屏,945GM的独立显卡,HDA声卡等等,Ubuntu 都支持的而非常好!
(要知道连Win2k3 SP1的情况下都不能使用这声卡!)
连WACOM 绘图板也正常支持了!
但是!刚刚 运行一下 升级………………
http://wiki.woodpecker.org.cn/moin/ZoomQuiet/2006-08-07

这是怎么回事?!总不能真的按照它说的将我的桌面全部删除吧?
工作平台,每天都要用的!

这是怎么发生的?我仅仅是按照文档,安装了FreeMind 的插件而已…………
http://blog.siliconchaos.net/articles/2 ... ntu-dapper

现在这样的系统状态,我应该如何?
Time is unimportant,
only life important!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-08-07 16:20

哇,在这里看到ZQ了...

看了一下,确实恐怖.没用过freemind,但是据说这个家伙的安装确实有些问题.不知道删除freemind之后能否解决问题.

这里有个freemind的替代品,是KDE里的程序.
http://linuxtoy.org/archives/vym_setup_and_usage.html
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
ZoomQuiet
帖子: 6
注册时间: 2006-08-07 15:08
送出感谢: 0
接收感谢: 0

FreeMind...

#3

帖子 ZoomQuiet » 2006-08-07 16:51

同样的安装方式在上周就没有任何问题哪…………

重新合理化分区,给 Dapper 更多的空间,话音安装同样的系统,

结果有着极大的不同!比如说:
linux-686 安装后,没有自动形成 grub 的启动选项,
如此种种,几乎怀疑是俺安装错系统了……!

而且,使用 Xubuntu 桌面,内存还是使用了 300Mb;
即使是 pure Xfce4 开了几个常用的也是这个数………………

郁!
Time is unimportant,
only life important!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-08-07 17:11

确实奇怪.我安装linux-686会自动添加grub菜单.

至于内存,我的一直是基本用完,512的内存,一般只剩下10m.不过只要系统不慢,没有必要计较内存的使用,毕竟内存就是拿来用的,放在那里使用swap岂不更慢?

不知道你的源都是些什么,最近国内的源很多都不太正常.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#5

帖子 millenniumdark » 2006-08-07 20:31

karron 写了:哇,在这里看到ZQ了...
:D
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#6

帖子 millenniumdark » 2006-08-07 20:34

dist-upgrade的確可怕。建議除了升級到新發行版以外盡量避免使用。
ZoomQuiet
帖子: 6
注册时间: 2006-08-07 15:08
送出感谢: 0
接收感谢: 0

#7

帖子 ZoomQuiet » 2006-08-07 20:54

[quote="karron"]哇,在这里看到ZQ了...

看了一下,确实恐怖.没用过freemind,但是据说这个家伙的安装确实有些问题.不知道删除freemind之后能否解决问题.

这里有个freemind的替代品,是KDE里的程序.
http://linuxtoy.org/archives/vym_setup_and_usage.html[/quote]

咳!怎么,有CPUG 的同学?!

VYM 真的不错!

但是,FreeMind 是使用标准XML 进行存储的,我已经在其上进行了各种开发应用的说,所以还是要想法儿用哪…………
Time is unimportant,
only life important!
回复

回到 “老旧版本支持”