[求助]关于编译器的问题

为当前最终发行版之前的所有版本提供支持
回复
cg
帖子: 31
注册时间: 2006-06-25 13:02
送出感谢: 0
接收感谢: 0

[求助]关于编译器的问题

#1

帖子 cg » 2006-08-08 11:53

如果我想编译gcc-2.95.3的话,我现在的系统自带的编译器是gcc-4.0.3,编译过程中出现了很多错误,我又想用gcc-3.4.6来编译,然后我就apt-get install了一个,请问大家如果正常进入gcc-2.95.3这个文件夹后,执行./configure的话,是在做什么?如何利用gcc-3.4来编译,谢谢的能提供给在下一个比较详细的解答!万分感谢!
回复

回到 “老旧版本支持”