终于装完了~~可是一启动就画屏,接着显示器就没有信号了~

为当前最终发行版之前的所有版本提供支持
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

终于装完了~~可是一启动就画屏,接着显示器就没有信号了~

#1

帖子 x5yw » 2006-08-09 13:09

版本:ubuntu-6.06-alternate
显卡:NVIDIA GF4 TI 4200 WITH AGP8X
我从硬盘安装过程没有出现问题
可是装完重新启动后
GRUB引导
检查完后就画屏接着显示器就没有信号了
是不是我安装的时候选的分辨率1024*768太高??
还是其他什么原因
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-08-09 13:23

刷新率的参数问题。超出了刷新访问。xorg.conf里面的可以增加2行设置,水平垂直刷新的参数,看显示器后面的铭牌上应该有。或者sudo dpkg-reconfigure xserver-xorg.
搜索论坛
● 鸣学
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#3

帖子 x5yw » 2006-08-09 13:30

我还是不知道怎么做,我现在进不起系统,怎么在终端上改啊?
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#4

帖子 x5yw » 2006-08-17 8:07

怎么回事~~问题还是没有解决啊~~牛人来解释哈嘛~~
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#5

帖子 x5yw » 2006-08-17 9:06

eexpress 写了:刷新率的参数问题。超出了刷新访问。xorg.conf里面的可以增加2行设置,水平垂直刷新的参数,看显示器后面的铭牌上应该有。或者sudo dpkg-reconfigure xserver-xorg.
搜索论坛
我重新装过了
并且选了800*600
输入sudo dpkg-reconfigure xserver-xorg.后提示命令不存在
给个具体的解决方法吧
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-08-17 13:24

没图形显示,也可以进recovery mode修改。你到wiki看详细的说明。论坛也有,只是太多,不好找。
● 鸣学
do77
帖子: 37
注册时间: 2005-08-20 18:50
送出感谢: 0
接收感谢: 0

#7

帖子 do77 » 2006-08-17 14:34

x5yw 写了:
eexpress 写了:刷新率的参数问题。超出了刷新访问。xorg.conf里面的可以增加2行设置,水平垂直刷新的参数,看显示器后面的铭牌上应该有。或者sudo dpkg-reconfigure xserver-xorg.
搜索论坛
我重新装过了
并且选了800*600
输入sudo dpkg-reconfigure xserver-xorg.后提示命令不存在
给个具体的解决方法吧
进入recovery mode,
执行dpkg-reconfigure xserver-xorg
驱动选择最兼容的vesa

这下子进x就没有问题了
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#8

帖子 x5yw » 2006-08-23 9:52

do77 写了:
x5yw 写了:
eexpress 写了:刷新率的参数问题。超出了刷新访问。xorg.conf里面的可以增加2行设置,水平垂直刷新的参数,看显示器后面的铭牌上应该有。或者sudo dpkg-reconfigure xserver-xorg.
搜索论坛
我重新装过了
并且选了800*600
输入sudo dpkg-reconfigure xserver-xorg.后提示命令不存在
给个具体的解决方法吧
进入recovery mode,
执行dpkg-reconfigure xserver-xorg
驱动选择最兼容的vesa

这下子进x就没有问题了
崩溃了~~~这些天忙,今天才有空再来耍~~~
问题依然没有解决执行dpkg-reconfigure xserver-xorg之后提示/usr/sbin/dpk-reconfigure:xserver-xorg is not installed
???难道我的X没有装?/不能哦~~我下载的是官方的ubuntu-6.06-alternate-i386.iso所有的都装了啊,崩溃了。
我现在要怎么装xserver-xorg??
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#9

帖子 x5yw » 2006-08-23 9:52

高人来啊~~~给个解决办法
casm
帖子: 33
注册时间: 2006-07-11 11:47
来自: Dalian, China
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 casm » 2006-08-23 9:55

用live CD启动的时候,能正常启动图形界面吗?
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#11

帖子 x5yw » 2006-08-23 10:05

casm 写了:用live CD启动的时候,能正常启动图形界面吗?
我没有LIVE CD!!!
是从硬盘安装的ubuntu-6.06-alternate-i386.iso
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#12

帖子 x5yw » 2006-08-23 11:51

没有人知道怎么解决啊??
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#13

帖子 x5yw » 2006-08-24 23:43

这个问题没有意思???
还是你们都不肖回答??
都快半个月了~~高人都哪去了
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#14

帖子 glade » 2006-08-25 2:32

你的是CRT的显示器么
如果是,试一下下面的
在终端下
cd /etc/X11
sudo cp xorg.conf xorg.conf.bak 备份文件

sudo vi xorg.conf
找到
Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 30-72
VertRefresh 43-85

EndSection

更改那一部分数值,上面的是17寸CRT的
如果是15 CRT的上面一行改为30-60 下面一行还是43-85
保存退出
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#15

帖子 x5yw » 2006-08-27 9:58

glade 写了:你的是CRT的显示器么
如果是,试一下下面的
在终端下
cd /etc/X11
sudo cp xorg.conf xorg.conf.bak 备份文件

sudo vi xorg.conf
找到
Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 30-72
VertRefresh 43-85

EndSection

更改那一部分数值,上面的是17寸CRT的
如果是15 CRT的上面一行改为30-60 下面一行还是43-85
保存退出
cd /etc/X11
no such file or directery
......
sudo vi xorg.conf
是个new file
里面空的
。。。
回复

回到 “老旧版本支持”