安装SCIM输入法时出现错误(已解决)

为当前最终发行版之前的所有版本提供支持
回复
Caspar
帖子: 16
注册时间: 2006-08-07 15:50
送出感谢: 0
接收感谢: 0

安装SCIM输入法时出现错误(已解决)

#1

帖子 Caspar » 2006-08-09 14:42

按照wiki那边的提示
SCIM
$sudo apt-get install scim scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
$sudo sh -c " echo 'export XMODIFIERS=@im=SCIM ; export GTK_IM_MODULE="scim" ; export QT_IM_MODULE="scim" ; scim -d ' > /etc/X11/Xsession.d/95xinput "
$sudo chmod +755 /etc/X11/Xsession.d/95xinput
注:在Dapper下省略后两步
注:在Dapper里也可以直接选择系统->系统管理—>语言支持(language support)勾选Chinese 就会自动安装和配置scim

进行如下操作
$sudo apt-get install scim scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
提示:
E: Couldn't find package scim-input-pad
我的系统是English,是否和这个有关系?请问应该如何进行下去安装SCIM?
上次由 Caspar 在 2006-08-09 21:19,总共编辑 1 次。
头像
kobe082002
帖子: 53
注册时间: 2005-12-01 1:21
送出感谢: 0
接收感谢: 0

#2

帖子 kobe082002 » 2006-08-09 15:18

换个源试试,好像不装也可以
你可以看看wiki上的快速配置文档,写得很详细
Caspar
帖子: 16
注册时间: 2006-08-07 15:50
送出感谢: 0
接收感谢: 0

#3

帖子 Caspar » 2006-08-09 16:13

好的,今晚我再试试,我会去看快速配置文档的。
Caspar
帖子: 16
注册时间: 2006-08-07 15:50
送出感谢: 0
接收感谢: 0

#4

帖子 Caspar » 2006-08-09 21:16

终于安装上了,可以用输入法了
换了个源,也找不到这个。然后就没装这个package scim-input-pad
$sudo sh -c " echo 'export XMODIFIERS=@im=SCIM ; export GTK_IM_MODULE="scim" ; export QT_IM_MODULE="scim" ; scim -d ' > /etc/X11/Xsession.d/95xinput "
$sudo chmod +755 /etc/X11/Xsession.d/95xinput
重启X。之后输入法出来了。
回复

回到 “老旧版本支持”