libqt3-mt-dev这个包装不上。。。求助~~

为当前最终发行版之前的所有版本提供支持
回复
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

libqt3-mt-dev这个包装不上。。。求助~~

#1

帖子 天蝎网子 » 2006-08-10 18:30

$ sudo apt-get install libqt3-mt-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libqt3-mt-dev: 依赖: libglu1-xorg-dev 但却无法安装它 或
libglu1-mesa-dev 但是它将不会被安装 或
libglu-dev
E: 无法安装的软件包
ben@ben-acer:/usr/src/linux$
头像
oneleaf
论坛管理员
帖子: 10233
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 105 次

#2

帖子 oneleaf » 2006-08-10 19:36

sudo aptitude install libqt3-mt-dev
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

#3

帖子 天蝎网子 » 2006-08-10 19:50

libglu1-mesa 从 6.5.1-cvs20060628 降级到 6.4.1-0ubuntu8
然后就装上了,多谢楼上的兄弟。
回复

回到 “老旧版本支持”