[问题]JRE1.5安装问题。

为当前最终发行版之前的所有版本提供支持
回复
carven
帖子: 4
注册时间: 2006-08-11 14:41
送出感谢: 0
接收感谢: 0

[问题]JRE1.5安装问题。

#1

帖子 carven » 2006-08-11 14:45

carven@carven-desktop:~$ sudo apt-get install /home/carven/sun-java5-jre
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包
carven@carven-desktop:~$

请大家指教。。。。。。
fteye
帖子: 201
注册时间: 2005-11-18 20:52
送出感谢: 0
接收感谢: 0

#2

帖子 fteye » 2006-08-11 14:56

你的 包已经下下来了吗?
如果是的话,直接
sudo dpkg -i sun*.deb吧
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-08-11 15:03

sudo apt-get install sun-java5-jre

会自动到源上下载,不用自己去下载。。。。。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
carven
帖子: 4
注册时间: 2006-08-11 14:41
送出感谢: 0
接收感谢: 0

阿阿

#4

帖子 carven » 2006-08-11 16:25

已经搞定,原来我是没把JAVA的DEFAULT改成1.5
回复

回到 “老旧版本支持”