我应该装什么构架的linux

为当前最终发行版之前的所有版本提供支持
回复
★璇玑★
帖子: 58
注册时间: 2006-01-11 0:15
送出感谢: 0
接收感谢: 1 次

我应该装什么构架的linux

#1

帖子 ★璇玑★ » 2006-08-12 14:37

CPU AMD Athlon XP 1800+
我在网上查到cpu构架是x86-32 ,
是不是可以装i386的,
还是amd64?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-08-12 15:05

i386
● 鸣学
chuan1105
帖子: 142
注册时间: 2006-07-17 20:10
送出感谢: 0
接收感谢: 0

#3

帖子 chuan1105 » 2006-08-15 12:59

你的cpu没用带64字样 当然是i386了~!
头像
Jungherr
帖子: 269
注册时间: 2006-07-08 9:00
来自: Deutschland
送出感谢: 0
接收感谢: 0

#4

帖子 Jungherr » 2006-08-15 22:39

现I386再转K7
yh20040415
帖子: 2
注册时间: 2006-08-16 11:29
送出感谢: 0
接收感谢: 0

那2800+呢

#5

帖子 yh20040415 » 2006-08-16 15:23

cpu:AMDSempron2800+,标的是64位的;
可以用AMD64版的ubuntu dapper吗?
如果用intelx86的版本会有问题吗?
多谢指点
geniusdot
帖子: 30
注册时间: 2006-07-21 10:02
送出感谢: 0
接收感谢: 0

#6

帖子 geniusdot » 2006-08-16 15:43

别用64的我的装不上的而且支持也不好,AMDSempron2800+ 应该是32 的吧
chuan1105
帖子: 142
注册时间: 2006-07-17 20:10
送出感谢: 0
接收感谢: 0

#7

帖子 chuan1105 » 2006-08-18 17:12

64位软件太少了,没什么特别好之处!
回复

回到 “老旧版本支持”