当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]ubuntu好厉害的操作系统,太安全了,因为只有10秒使用时间
帖子发表于 : 2006-08-12 19:55 

注册: 2006-08-12 19:41
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
今天下午在这个论坛的网站上下载的CD1,然后刻盘安装,进入livecd 一切还算顺利.
中途只有2个警告 一个是分完区应用的时候说什么至少有一个是繁忙的,无法挂载,需要重新启动.


没看懂,我点确定可它没重起,仍然继续安装.分区我是把window最后的一个区10G分给linux的,分了一个512M
的swap,剩下的都给/了


另一个是在安装的时候好象是检测到我的D盘有什么错误,我想这个跟装这个系统没什么关系的吧


安装完毕,选择ubuntu,进入登陆界面,帐户密码错误,我想可能是我输入的时候输错了??于是重装了一遍

设置的时候特意写在纸上了,然后登陆还是错误,这个问题怎么办啊??我的用户名是4位字母,密码2位字母+8个数字(我的名字,登陆用户名我都试过了,我也确认我的帐号密码绝对没有错误)


请高手解答


最后由 ww0901 编辑于 2006-08-12 21:57,总共编辑了 9 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-12 21:08 

注册: 2006-08-12 19:41
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
已经查阅论坛其他人的同样问题,新问题又产生了

自我解决过程:
进入recovery mode
passwd wwei (这是我的用户名,不是名字,我很清楚的知道)
(错误提示unkown user,居然我建立的用户不存在,那我就建立一个吧)
usradd wwei (建立成功)
passwd wwei (接着就是两次输入密码,完成重启)

用户名:wwei
密码:********

弹一个对话框:
您的主目录/home/wwei好像不存在,是否希望将/根目录作为你的主目录登陆??
除非您以安全模式登陆,看起来并不是所有的程序都能工作.
下面 2个按钮 否/是
点击 "否",退回登陆窗口重新输入用户密码,点击 "是"

又一个对话框:
用户的$HOME/.dmrc已被忽略,这将无法保存默认会话和语言.该文件应该由用户所有.
并且权限设置644,用户的$HOME目录应由用户自己所有,别的用户也无法写入.
一个按钮 确定


又一个对话框:
您的会话只持续了不到10秒,如果您没有注销,这就意味着安装可能出来问题或你的磁盘空间不够,
可以试试安全模式登陆,以解决这个问题


郁闷啊,ubuntu这个系统我居然只有10秒的使用时间,还不到10秒
这个系统真够安全的,系统安装时设置的用户名无效,root不能登陆,只能在终端命令行下,
我设置了新用户,却只给我10秒使用时间,10秒时间,应该够找把锤子把电脑砸了的.
ubuntu的安全性还是有待提高啊


最后由 ww0901 编辑于 2006-08-12 21:33,总共编辑了 3 次

页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-12 21:14 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
字体小点。看着这么大的字体就没心情看下去了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-12 21:17 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
把字体改小再说。要不封了哦。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-08-12 21:24 

注册: 2006-06-28 3:30
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
plz google usradd
or
usradd --help


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-08-12 21:24 

注册: 2006-08-12 19:41
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
晕倒,我是怕字多了点,又太小,看着累


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-08-12 21:31 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
ww0901 写道:
晕倒,我是怕字多了点,又太小,看着累
这样的大小还可以。估计是你安装的时候磁盘中写入的问题了吧。用root登录自己加个用户


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-08-12 21:56 

注册: 2006-08-12 19:41
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我自己加了2个用户了,都是用不到10秒



唉,ubuntu还没用过就挡在了大门之外


为什么我安装的时候建立的用户没建立呢????

楼上几位大大的解决办法太简略,我是新手看不懂啊,我的问题应该说的很清楚的了吧?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-08-12 22:01 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
ww0901 写道:
我自己加了2个用户了,都是用不到10秒



唉,ubuntu还没用过就挡在了大门之外


为什么我安装的时候建立的用户没建立呢????

楼上几位大大的解决办法太简略,我是新手看不懂啊,我的问题应该说的很清楚的了吧?
你的安装盘用的是寄送的还是自己刻录的?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-08-12 22:04 

注册: 2006-08-12 19:41
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我自己刻的啊,MD5也正确的


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-08-12 22:05 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
adduser 试试。
不记得是哪个了。一个adduser,一个useradd。其中一个要手动设置家目录,设置缺省的shell等。另外一个就是自动完成这些。
然后,把新建立的帐号加到admin组,以便使用sudo命令。


_________________
● 鸣学


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-08-12 22:08 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
应该把错误信息发出来啊。。。要不你就用个server盘装。。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-08-12 22:17 

注册: 2006-08-12 19:41
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我的硬盘是C D E F G 未知分区10G

错误信息:

安装时:有2个,我没用笔抄下来,大概如下
1.手动分完区(分区设置,未知10G 分成swap 512M 剩余的给了/根分区),点应用的时候 说什么东西至少有一个是繁忙的,无法挂载,需要重新启动.看不懂,点确定,还是继续安装

2.好象是检测到我的D盘有什么错误. ha5是D盘吧??这个常规检测而已,跟登陆密码错误没关系的吧??


我在安全模式下,root身份新建帐号登陆时的错误:


用户名:wwei
密码:********

弹一个对话框:
您的主目录/home/wwei好像不存在,是否希望将/根目录作为你的主目录登陆??
除非您以安全模式登陆,看起来并不是所有的程序都能工作.
下面 2个按钮 否/是
点击 "否",退回登陆窗口重新输入用户密码,点击 "是"

又一个对话框:
用户的$HOME/.dmrc已被忽略,这将无法保存默认会话和语言.该文件应该由用户所有.
并且权限设置644,用户的$HOME目录应由用户自己所有,别的用户也无法写入.
一个按钮 "确定" 只能按了


又一个对话框:
您的会话只持续了不到10秒,如果您没有注销,这就意味着安装可能出来问题或你的磁盘空间不够,
可以试试安全模式登陆,以解决这个问题


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-08-12 22:20 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
没看上面的?
如果按照那个还不行,应该是贴/etc/group出来。


_________________
● 鸣学


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-08-12 22:22 

注册: 2006-05-29 14:09
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
用户名 oem
密码 用你自己设置的
因为你可能在安装时选的是oem模式,我第一次装也出这种问题,后来在home里看到oem这个文件夹,就试了oem


最后由 xybds 编辑于 2006-08-12 22:27,总共编辑了 1 次

页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译