当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 9.10 a3 怎么没有xorg.conf配置文件!?
帖子发表于 : 2009-08-04 11:35 

注册: 2008-10-15 18:05
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
Ubuntu 9.10 a3 安装成功,但是 怎么没有发现xorg.conf配置文件!?
安装显卡驱动也没应,用硬件驱动管理器,显示这个系统上没有使用专有驱动!
用新立得安装openchrome也没效果,不知道如何配置显卡(VIAS3G UniChrome Pro IGP)!

请高手指点!


_________________
一路走来


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 9.10 a3 怎么没有xorg.conf配置文件!?
帖子发表于 : 2009-08-04 13:28 
头像

注册: 2007-07-11 12:31
帖子: 1794
地址: neverland
送出感谢: 0 次
接收感谢: 0 次
xserver 1.6不需要xorg.conf了


_________________
To be is to do--Nietzsche
To do is to be--Kant
Do be do be do---Frank Sinatra
http://ggarlic.org


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 9.10 a3 怎么没有xorg.conf配置文件!?
帖子发表于 : 2009-08-04 13:41 
头像

注册: 2009-05-22 14:52
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
同意,但是没有xorg.conf真的不好的,我的865集显就显示不好,最后只好G了一个改成自己的。
不知道LZ是如何解决的。


_________________
amd X2 250+785G+DDR3 1333 2G*2+HD4200集成。正在试用ubuntu11.04.


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 9.10 a3 怎么没有xorg.conf配置文件!?
帖子发表于 : 2009-08-05 10:51 

注册: 2007-05-26 18:09
帖子: 115
送出感谢: 0 次
接收感谢: 1
用的是 X Server 1.6.3 么?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu 9.10 a3 怎么没有xorg.conf配置文件!?
帖子发表于 : 2009-08-05 16:37 

注册: 2008-10-15 18:05
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我的显卡驱动还没弄好呢,没知道怎么改,二楼的能不能说一下如何配置? 我的显卡是VIAS3G UniChrome Pro IGP集成显卡驱动


_________________
一路走来


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译