当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]ubuntu 9.10 alpha3声音问题
帖子发表于 : 2009-08-06 14:23 
头像

注册: 2008-09-04 9:09
帖子: 51
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
我的笔记本昨天升级到9.10,今天发现声音有问题,先是外音,音箱同时发声,在alsa-base.conf后面添加
options snd-hda-intel model=auto

重启后音箱没有声音,拔掉音箱,又有声音,然后改为
options snd-hda-intel index=0 model=basic

重启后音箱和外音同时发声,再修改为
options snd-hda-intel index=0 model=auto

重启后跟第一种情况一样。

下载alsa-driver编译安装时在make时出现错误,没法进行下去了。

真不知道改怎么办了,谁能救我?感激涕零! :em87


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]ubuntu 9.10 alpha3声音问题
帖子发表于 : 2009-08-06 14:39 
头像

注册: 2009-05-20 19:32
帖子: 2462
送出感谢: 0 次
接收感谢: 2
irc <yuishy_> say: yuishy_


_________________
irc 聊天室
ubuntu-cn 的irc 频道为
irc.ubuntu.com 8001 #ubuntu-cn
UTF8编码 可用 irssi xchat pidgin weechat 登录

http://webchat.freenode.net/?channels=ubuntu-cn
irc://irc.freenode.net/ubuntu-cn


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]ubuntu 9.10 alpha3声音问题
帖子发表于 : 2009-08-06 14:42 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
lz比我能折腾,帮顶~~~


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求助]ubuntu 9.10 alpha3声音问题
帖子发表于 : 2009-08-07 1:36 
头像

注册: 2008-02-20 0:09
帖子: 413
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
什么牌子的笔记本?

以前我联想的也这臭毛病

我只是在最后添加了
options snd-hda-intel model=fujitsu

就OK了,现在用9.10后,Sony本也没改什么,都良好运行


_________________
生活就像对待Linux一样,要敢于折腾也要学会折腾。
──────────────────────────────────
@picobird


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译