安装软件时总会弹出错误??

为当前最终发行版之前的所有版本提供支持
回复
ales007
帖子: 26
注册时间: 2006-08-10 10:00
送出感谢: 0
接收感谢: 0

安装软件时总会弹出错误??

#1

帖子 ales007 » 2006-08-14 14:21

RT,在安装软件时,会有以下问题,请问那位大哥能帮帮我!
root@hwz-laptop:/# apt-get install stardict
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
stardict: Depends: libc6 (>= 2.4-1) but 2.3.6-0ubuntu20 is to be installed
Depends: libgcc1 (>= 1:4.1.0) but 1:4.0.3-1ubuntu5 is to be installed
Depends: libpopt0 (>= 1.10) but 1.7-5 is to be installed
Depends: libstdc++6 (>= 4.1.0) but 4.0.3-1ubuntu5 is to be installed
E: Broken packages
回复

回到 “老旧版本支持”