找不到make命令,要装什么包

为当前最终发行版之前的所有版本提供支持
回复
dankey
帖子: 15
注册时间: 2005-08-19 12:14
送出感谢: 0
接收感谢: 0

找不到make命令,要装什么包

#1

帖子 dankey » 2005-08-22 12:49

已经装了gcc,g++,
但现在想装一个tar的源文件包,
进行make的时候,竟然提示没有这个命令。
要装什么包才有这个命令?
yi.codeplayer
帖子: 20
注册时间: 2006-05-11 9:14
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

为什么没有人回答

#2

帖子 yi.codeplayer » 2006-05-11 9:33

我也遇到这个问题,搞了很久也没搞明白。
因为需要在linux下安装一个客户端软件才能上网,现在只能在windows下找资料再去ubuntu下试。
没有make命令,直接运行软件缺少c++的库。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-05-11 9:51

sudo apt-get install build-essential
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”