请教firefox的FLASH PLUS的安装问题

为当前最终发行版之前的所有版本提供支持
回复
forrestxz
帖子: 12
注册时间: 2006-08-14 22:01
送出感谢: 0
接收感谢: 0

请教firefox的FLASH PLUS的安装问题

#1

帖子 forrestxz » 2006-08-15 9:45

版本:6.06
描述:
昨天刚安装好程序,按照“快速设置指南(Dapper 6.06)版”(wiki.ubuntu.org.cn)中 的步骤一步一步进行,都比较正常,就是到倒数第二和第三步出问题。
原文中指出:
“安装浏览器的Flash支持(仅x86) *
sudo apt-get install flashplugin-nonfree
安装完成后FireFox就可以支持Flash了”
可是我输入命令: sudo apt-get install flashplugin-nonfree后,显示如下:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
flashplugin-nonfree 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 172 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...
就停止不动了,中断执行后,再启动浏览器FLASH还是不能看到,这是什么问题?

谢谢
urmysweety
帖子: 99
注册时间: 2006-06-09 9:37
送出感谢: 0
接收感谢: 0

#2

帖子 urmysweety » 2006-08-15 9:50

“正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...”的时候,我大概等了几个小时才好,不知道是网络原因还是怎么回事,中断执行肯定不行的哈
forrestxz
帖子: 12
注册时间: 2006-08-14 22:01
送出感谢: 0
接收感谢: 0

#3

帖子 forrestxz » 2006-08-15 9:53

我是校园网的,国内的能转,国外的访问不了,是否是这个原因,我想不至于吧?
urmysweety
帖子: 99
注册时间: 2006-06-09 9:37
送出感谢: 0
接收感谢: 0

#4

帖子 urmysweety » 2006-08-15 13:15

我就是校园网的,有可能是这个原因的哈
头像
cho
帖子: 70
注册时间: 2006-08-12 7:46
送出感谢: 0
接收感谢: 0

#5

帖子 cho » 2006-08-16 9:31

我安装的时候也出现过如此问题。我是中断啦,然后新得利apt就不能执行啦,重新启动都还是不能,然后系统提示运行
configure-?-a,?是什么忘记了,反正系统会提示,然后运行该命令,又会出现“ 正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ... ”,等几分钟如果还是不行就再中断,再运行该命令,我运行第3次的时候不到1分钟就好了。
头像
oneleaf
论坛管理员
帖子: 10228
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#6

帖子 oneleaf » 2006-08-16 9:44

配置 flashplugin-nonfree时,需要去国外的主站点去下载flash的linux插件。
forrestxz
帖子: 12
注册时间: 2006-08-14 22:01
送出感谢: 0
接收感谢: 0

#7

帖子 forrestxz » 2006-08-16 10:13

oneleaf 写了:配置 flashplugin-nonfree时,需要去国外的主站点去下载flash的linux插件。
哦,这样呀,不过我看提示好象是下载完后进行配置的呀
forrestxz
帖子: 12
注册时间: 2006-08-14 22:01
送出感谢: 0
接收感谢: 0

#8

帖子 forrestxz » 2006-08-16 10:14

cho 写了:我安装的时候也出现过如此问题。我是中断啦,然后新得利apt就不能执行啦,重新启动都还是不能,然后系统提示运行
configure-?-a,?是什么忘记了,反正系统会提示,然后运行该命令,又会出现“ 正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ... ”,等几分钟如果还是不行就再中断,再运行该命令,我运行第3次的时候不到1分钟就好了。
呵呵,我中断后,没有任何提示呀?
回复

回到 “老旧版本支持”