当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 小白请教问题……未被升级的软件包如何升级?
帖子发表于 : 2009-08-17 12:00 
头像

注册: 2009-06-18 11:54
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
求助
引用:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列的软件包的版本将保持不变:
capplets-data ekiga f-spot gdm gnome-applets gnome-applets-data
gnome-control-center gnome-screensaver gnome-settings-daemon
libgnome-window-settings1 libgnome2.24-cil libgnomekbd-common
libmono-corlib2.0-cil libmono-data-tds2.0-cil libmono-data2.0-cil
libmono-getoptions2.0-cil libmono-posix2.0-cil libmono-security2.0-cil
libmono-sharpzip2.84-cil libmono-sqlite2.0-cil libmono-system-data2.0-cil
libmono-system-web2.0-cil libmono-system2.0-cil libmono2.0-cil libpango1.0-0
libthai-data libthai0 mobile-broadband-provider-info mono-2.0-gac
mono-common mono-gac mono-jit mono-runtime network-manager-gnome tomboy
ubuntu-minimal upstart x11-common
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 38 个软件未被升级。

我要是想升级这些软件包怎么升?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 小白请教问题……未被升级的软件包如何升级?
帖子发表于 : 2009-08-17 12:07 

注册: 2009-08-17 10:31
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
打开新利得,也许要密码。打开后,点刷新,点标记升级,点应用


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 小白请教问题……未被升级的软件包如何升级?
帖子发表于 : 2009-08-17 12:56 
头像

注册: 2009-06-18 11:54
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
引用:
fast-user-switch-applet 将被删除
klogd 将被删除
libart2.24-cil 将被删除
libdatrie0 将被删除
libgconf2.24-cil 将被删除
libgnome-vfs2.24-cil 将被删除
libgnomekbd3 将被删除
libgnomekbdui3 将被删除
libmbca0 将被删除
libpt2.6.1-plugins-alsa 将被删除
libpt2.6.1-plugins-v4l2 将被删除
mono-2.0-runtime 将被删除
mono-common 将被删除
mono-jit 将被删除
startup-tasks 将被删除
sysklogd 将被删除
system-services 将被删除
upstart-compat-sysv 将被删除
upstart-logd 将被删除
capplets-data (版本 1:2.26.0-0ubuntu3) 将被升级到版本 1:2.27.5-0ubuntu1
ekiga (版本 3.2.0-0ubuntu2) 将被升级到版本 3.2.5-1ubuntu1
f-spot (版本 0.5.0.3-1ubuntu6) 将被升级到版本 0.6.0.0-1
gdm (版本 2.20.10-0ubuntu2) 将被升级到版本 2.27.4-0ubuntu11
gnome-applets (版本 2.26.1-0ubuntu1) 将被升级到版本 2.27.4-0ubuntu1
gnome-applets-data (版本 2.26.1-0ubuntu1) 将被升级到版本 2.27.4-0ubuntu1
gnome-control-center (版本 1:2.26.0-0ubuntu3) 将被升级到版本 1:2.27.5-0ubuntu1
gnome-screensaver (版本 2.24.0-0ubuntu6) 将被升级到版本 2.27.0-0ubuntu5
gnome-settings-daemon (版本 2.26.1-0ubuntu2) 将被升级到版本 2.27.90-0ubuntu1
libgnome-window-settings1 (版本 1:2.26.0-0ubuntu3) 将被升级到版本 1:2.27.5-0ubuntu1
libgnome2.24-cil (版本 2.24.0-3ubuntu1) 将被升级到版本 2.24.1-4ubuntu1
libgnomekbd-common (版本 2.26.0-0ubuntu2) 将被升级到版本 2.27.4-0ubuntu1
libmono-corlib2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono-data-tds2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono-data2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono-getoptions2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono-posix2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono-security2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono-sharpzip2.84-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono-sqlite2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono-system-data2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono-system-web2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono-system2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libmono2.0-cil (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
libpango1.0-0 (版本 1.24.1-0ubuntu1) 将被升级到版本 1.25.3-0ubuntu1
libthai-data (版本 0.1.9-4) 将被升级到版本 0.1.12-1
libthai0 (版本 0.1.9-4) 将被升级到版本 0.1.12-1
mobile-broadband-provider-info (版本 20090309-0ubuntu1) 将被升级到版本 20090622-0ubuntu1
mono-2.0-gac (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
mono-gac (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
mono-runtime (版本 2.0.1-4) 将被升级到版本 2.4.2.3+dfsg-1
network-manager-gnome (版本 0.7.1~rc4.1-0ubuntu2) 将被升级到版本 0.8~a~git.20090805t131328.d1edfce-0ubuntu1
tomboy (版本 0.14.0-0ubuntu1) 将被升级到版本 0.15.5-0ubuntu2
ubuntu-minimal (版本 1.140) 将被升级到版本 1.159
upstart (版本 0.3.9-8) 将被升级到版本 0.6.3-1
x11-common (版本 1:7.4~5ubuntu18) 将被升级到版本 1:7.4+3ubuntu5
libart2.0-cil (版本 2.24.1-4ubuntu1) 将被安装
libdatrie1 (版本 0.2.2-1) 将被安装
libdc1394-13 (版本 1.1.0-5ubuntu3) 将被安装
libgconf2.0-cil (版本 2.24.1-4ubuntu1) 将被安装
libgnome-vfs2.0-cil (版本 2.24.1-4ubuntu1) 将被安装
libgnomekbd4 (版本 2.27.4-0ubuntu1) 将被安装
libgnomekbdui4 (版本 2.27.4-0ubuntu1) 将被安装
libopal3.6.4 (版本 3.6.4~dfsg-1ubuntu1) 将被安装
libpt2.6.4 (版本 2.6.4-1ubuntu1) 将被安装
libpt2.6.4-plugins (版本 2.6.4-1ubuntu1) 将被安装
libxklavier15 (版本 4.0-0ubuntu2) 将被安装
odbcinst1debian1 (版本 2.2.11-16build3) 将被安装
rsyslog (版本 4.2.0-2ubuntu1) 将被安装
unixodbc (版本 2.2.11-16build3) 将被安装


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译