./configure问题求教

为当前最终发行版之前的所有版本提供支持
回复
junhui123
帖子: 21
注册时间: 2006-07-20 21:03
送出感谢: 0
接收感谢: 0

./configure问题求教

#1

帖子 junhui123 » 2006-08-16 20:46

装opanq
qiaojun@ubuntu:~/Desktop/openq-0.3.2$ sudo ./configure
checking build system type... i686-pc-linux-gnulibc1
checking host system type... i686-pc-linux-gnulibc1
checking target system type... i686-pc-linux-gnulibc1
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for sed... /bin/sed
checking for style of include used by make... GNU
checking for gcc... gcc
checking for C compiler default output... configure: error: C compiler cannot create executables
See `config.log' for more details.
怎么会事情阿?我已经安装了gcc4了阿
头像
5451vs5451
帖子: 345
注册时间: 2006-07-14 18:56
来自: Apple Valley, Planet Tux, Linux System
送出感谢: 0
接收感谢: 0

#2

帖子 5451vs5451 » 2006-08-16 22:48

没装libc6吧。
dvdface
帖子: 152
注册时间: 2006-08-16 22:19
来自: 湖北武汉
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 dvdface » 2006-08-18 8:50

直接找个debian的安装包算了,给你个地址http://dl.textwiki.org/software/openq_0.3.2-2006_i386.deb
junhui123
帖子: 21
注册时间: 2006-07-20 21:03
送出感谢: 0
接收感谢: 0

#4

帖子 junhui123 » 2006-08-18 20:47

您试图访问的地址 http://dl.textwiki.org/software/openq_0 ... 6_i386.deb 目前不可用。请确保网址(URL)拼写和标点符号使用都正确,然后试着重新装入页面。
回复

回到 “老旧版本支持”