当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-22 18:11 

注册: 2008-12-23 20:32
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
E: /var/cache/apt/archives/language-pack-zh-hans-base_1%3a9.10+20090819_all.deb: 正试图覆盖“/usr/share/locale-langpack/zh_CN/LC_MESSAGES/pulseaudio.mo”,它属于软件包 language-pack-zh-base
E: /var/cache/apt/archives/language-pack-gnome-zh-hans-base_1%3a9.10+20090819_all.deb: 正试图覆盖“/usr/share/locale-langpack/zh_CN/LC_MESSAGES/gnome-settings-daemon.mo”,它属于软件包 language-pack-gnome-zh-base
E: /var/cache/apt/archives/language-pack-zh-hant-base_1%3a9.10+20090819_all.deb: 正试图覆盖“/usr/share/locale-langpack/zh_TW/LC_MESSAGES/sed.mo”,它属于软件包 language-pack-zh-base
E: /var/cache/apt/archives/language-pack-gnome-zh-hant-base_1%3a9.10+20090819_all.deb: 正试图覆盖“/usr/share/locale-langpack/zh_TW/LC_MESSAGES/gnome-settings-daemon.mo”,它属于软件包 language-pack-gnome-zh-base

W: Duplicate sources.list entry http://security.ubuntu.com karmic-security/universe Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_karmic-security_universe_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com karmic-security/main Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_karmic-security_main_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com karmic-security/multiverse Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_karmic-security_multiverse_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com karmic-security/restricted Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_karmic-security_restricted_binary-i386_Packages)




大虾帮我看看是哪儿出问题了?


附件:
Screenshot.png
Screenshot.png [ 87.73 KiB | 被浏览 2900 次 ]



_________________
intel core 2 Duo T5250
nVIDIA geforce 8600m gt
页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-22 18:45 

注册: 2008-12-23 20:32
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
彻底对测试版搞笑了。。。
我刚刚升级了一下内核。。。挂了,图界进不了了。
回9.04去。。。


_________________
intel core 2 Duo T5250
nVIDIA geforce 8600m gt


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-22 19:16 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
带hans的包可以不装


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-22 19:30 
头像

注册: 2009-06-05 18:13
帖子: 694
送出感谢: 0 次
接收感谢: 0 次
yangkang5303 写道:
彻底对测试版搞笑了。。。
我刚刚升级了一下内核。。。挂了,图界进不了了。
回9.04去。。。

升级内核的时候需要从新编译显卡驱动,基本上都是失败的,所以如果无法进入图形界面,建议从终端再安装一遍显卡驱动就可以了!!!


_________________
==========================
我的博客地址:http://blog.163.com/fanglinyong_81
这里记录了我学习使用ubuntu中遇到的诸多问题,希望整理出来,供网友参考,也希望各位能提出不同的解决方法!

==========================
system:ubuntu9.04
firefox3.5.2
CPU:AMD Sempron(tm) 2500+
DDR:1G

==========================


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-22 20:10 
头像

注册: 2007-10-23 12:54
帖子: 1688
送出感谢: 0 次
接收感谢: 13
hcym 写道:
带hans的包可以不装


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-22 22:00 

注册: 2008-12-23 20:32
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
ubuntu_fang 写道:
yangkang5303 写道:
彻底对测试版搞笑了。。。
我刚刚升级了一下内核。。。挂了,图界进不了了。
回9.04去。。。

升级内核的时候需要从新编译显卡驱动,基本上都是失败的,所以如果无法进入图形界面,建议从终端再安装一遍显卡驱动就可以了!!!




yes!


_________________
intel core 2 Duo T5250
nVIDIA geforce 8600m gt


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-22 23:44 

注册: 2007-02-06 18:12
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
我碰到和楼上一样的问题,关键是我连修复模式也进不了,怎么进终端呢?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-23 7:14 

注册: 2008-12-23 20:32
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
dingyulong 写道:
我碰到和楼上一样的问题,关键是我连修复模式也进不了,怎么进终端呢?




livecd


_________________
intel core 2 Duo T5250
nVIDIA geforce 8600m gt


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-23 16:45 
头像

注册: 2009-04-16 14:33
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
研究研究就知道啦,
现在的高手这么多,


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-27 1:14 
头像

注册: 2007-08-23 21:49
帖子: 45
地址: chongqing
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo dpkg -i --force-overwrite language-pack-zh-hans-base_1%3a9.10+20090819_all.deb
sudo dpkg -i --force-overwrite language-pack-gnome-zh-hans-base_1%3a9.10+20090819_all.deb
sudo dpkg -i --force-overwrite language-pack-zh-hant-base_1%3a9.10+20090819_all.deb
sudo dpkg -i --force-overwrite language-pack-gnome-zh-hant-base_1%3a9.10+20090819_all.deb
sudo apt-get install -f

参见:http://techguru.cn/dpkg-error-trying-to-overwrite-x-which-is-also-in-package-y


_________________
哥又回来了,TechGuru


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-08-30 17:30 
头像

注册: 2007-01-16 12:41
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
从新立得里看看,出问题的是0805的语言包。

我的解决方法是从新立得里把0805的语言包删除掉,然后安装0817的语言包就ok了。不用使用系统-系统管理-语言支持安装,那个安装会出问题。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-09-09 9:42 
头像

注册: 2007-07-29 23:01
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
有没有最好的解决办法啊,各位老兄


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu 9.10 求救 关于安装中文包
帖子发表于 : 2009-09-09 10:19 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
先删除
language-pack-gnome-zh
language-pack-gnome-zh-base
language-pack-zh
language-pack-zh-base
再装上带hans那几个包


_________________
Grub2 基础教程


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译