当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 急救!!!我装完ubuntu6.06后重启后无法进入。
帖子发表于 : 2006-08-17 22:58 

注册: 2006-07-31 18:54
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
向各位大哥求救,小弟处接触ubuntu,刻的LIVE CD装ubuntu6.06desktop,
安装在原E盘,C盘安装了XP,D盘是其他数据,还有一个隐藏分区做备分(Thinkpad T40)。
安装完后无法进入XP,ubuntu.出现如下:
Grub loading stage 1.5

Grub loading ,please wait...

Error 16

之后就无响应了。

我很急,该怎么办呀?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-18 11:31 

注册: 2006-07-31 18:54
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-18 23:18 

注册: 2006-07-09 12:22
帖子: 1331
地址: 南京
送出感谢: 0 次
接收感谢: 1
grub没有装好,可以用XP安装盘进入修复控制台,修复mbr引导区;再进入XP,安装wingrub引导启动ubuntu(如果你的安装没有问题的话),然后再在linux下安装grub,覆盖原来wingrub的引导。成功安装grub后,再进入XP,清除wingrub...
试试吧,其中涉及很多技巧操作,最好先去读一些有关grub引导多系统的帖子!谁让你选择linux了呢?呵呵,慢慢学吧:)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-20 14:49 
头像

注册: 2006-08-20 12:37
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
应该分出一个专门的空白区安装Linux

你这样装破坏了分区表,Windows找不到原来的E盘了

当然进不了Windows


_________________
blog:
http://daizw.blogchina.com
//**********************************************
//* ML2.0F+WinXP Pro
//* LG-GS40 X2C:
//* P-M1.6;ATI9200;256+256MB;40G;ipw2100b;combo
//**********************************************


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译