[分享]解决最近一次更新导致新立得无法打开的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
latteye
帖子: 218
注册时间: 2006-08-13 2:04
送出感谢: 0
接收感谢: 0

[分享]解决最近一次更新导致新立得无法打开的问题

#1

帖子 latteye » 2006-08-19 17:07

最近的一次更新更新了库文件,导致新立德无法打开。现在提供解决方法。

cd /usr/lib/
ln -s libvte.so.9 libvte.so.4

好了 这样就可以了。

今天是060819。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2006-08-19 19:33

原来是这样。。。

我试过reinstall libvte4
atp-get竟然话无法下载。。。搞到要卸载重装十几个包~幸亏网速快。。
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
xjzzx
帖子: 34
注册时间: 2006-07-14 12:06
送出感谢: 0
接收感谢: 0

#3

帖子 xjzzx » 2006-08-20 13:29

sudo ln -s /usr/lib/libvte.so.9.1.2 /usr/lib/libvte.so.4
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-08-21 11:23

这个方法不错,不用降级。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”