如何安装软件?。。。。。不要笑我 ,虚心请教 !!!!

为当前最终发行版之前的所有版本提供支持
回复
lc8129
帖子: 3
注册时间: 2006-08-19 18:32
送出感谢: 0
接收感谢: 0

如何安装软件?。。。。。不要笑我 ,虚心请教 !!!!

#1

帖子 lc8129 » 2006-08-19 18:34

研究了 一个 下午 了 。。。。。。。
我下载 了些 rpm的 软件 可是 怎么 都 不会 安装
在google搜索 到 很多 安装方法 为什么 我 就 不行 呢 。。。。。。。。。
求求 各位 我 还有 很多东西要学 。现从这里 起步! :lol:
lc8129
帖子: 3
注册时间: 2006-08-19 18:32
送出感谢: 0
接收感谢: 0

总是 这样 显示 !

#2

帖子 lc8129 » 2006-08-19 19:27

bash: rpm: command not found
winson
帖子: 48
注册时间: 2006-07-11 14:43
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 winson » 2006-08-19 19:52

你没装rpm
ubuntu下用apt
下个deb包吧
头像
AIM
帖子: 58
注册时间: 2006-05-22 18:19
送出感谢: 1 次
接收感谢: 0

#4

帖子 AIM » 2006-08-19 20:44

ubuntu用的是deb包,可以用alien转换rpm为deb:
sudo apt-get install alien
sudo alien *.rpm
chuan1105
帖子: 142
注册时间: 2006-07-17 20:10
送出感谢: 0
接收感谢: 0

#5

帖子 chuan1105 » 2006-08-19 21:33

ubuntu安装软件最省事了,需要什么就sudo apt-get 文件名 就可以了。如果嫌麻烦可以用新立得软件管理器搜索文件,然后右健标记安装就好了。
lc8129
帖子: 3
注册时间: 2006-08-19 18:32
送出感谢: 0
接收感谢: 0

#6

帖子 lc8129 » 2006-08-20 10:44

太谢谢楼上各位了!!!!! :D
都是好人啊!以后跟你们混了!哈哈!! 8)
qvbsx
帖子: 117
注册时间: 2006-08-12 14:56
来自: GD SG SX
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 qvbsx » 2006-08-20 10:46

很多帖子都有讲如何装
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 karron » 2006-08-20 11:19

楼上的可以安装eva,是kde下面的程序,可以传文件。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
lc011751
帖子: 47
注册时间: 2006-04-27 14:12
送出感谢: 0
接收感谢: 0

#9

帖子 lc011751 » 2006-08-20 12:45

eva虽然是kde下面的程序,但可以在GNOME下使用!
回复

回到 “老旧版本支持”