[问题]新系统要从源码中安装软件,应安装哪些基本编译器?

为当前最终发行版之前的所有版本提供支持
回复
XDG3669
帖子: 380
注册时间: 2006-07-10 22:50
送出感谢: 0
接收感谢: 0
联系:

[问题]新系统要从源码中安装软件,应安装哪些基本编译器?

#1

帖子 XDG3669 » 2006-08-19 23:21

新安装的ubuntu6.06系统,要想从源码中编译安装软件,应安装哪些基本的编译工具?如gcc?
casm
帖子: 33
注册时间: 2006-07-11 11:47
来自: Dalian, China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 casm » 2006-08-19 23:28

GCC是肯定的了。

有些还需要python。

可以这样安装

sudo apt-get install build-essential
XDG3669
帖子: 380
注册时间: 2006-07-10 22:50
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 XDG3669 » 2006-08-19 23:45

casm 写了:GCC是肯定的了。

有些还需要python。

可以这样安装

sudo apt-get install build-essential
这样安装了,就已安装基本的编译库了吗?包括了GCC?
头像
AIM
帖子: 58
注册时间: 2006-05-22 18:19
送出感谢: 1 次
接收感谢: 0

#4

帖子 AIM » 2006-08-20 17:30

XDG3669 写了:
casm 写了:GCC是肯定的了。

有些还需要python。

可以这样安装

sudo apt-get install build-essential
这样安装了,就已安装基本的编译库了吗?包括了GCC?

代码: 全选

build-essential
 |依赖: libc6-dev
  依赖: <libc-dev>
    libc6-dev
  依赖: gcc
  依赖: g++
  依赖: make
  依赖: dpkg-dev
回复

回到 “老旧版本支持”