[问题]校园网拔号软件Ruijie Supplicant安装不了?

为当前最终发行版之前的所有版本提供支持
回复
亿远
帖子: 8
注册时间: 2006-03-14 12:57
送出感谢: 0
接收感谢: 0

[问题]校园网拔号软件Ruijie Supplicant安装不了?

#1

帖子 亿远 » 2006-08-20 0:54

xrgsu 1.1
1.软件安装
tar -xvf xrgsu-1.1.1.i386.tar


附件: [Linux认证客户端] xrgsu-1.1.1.i386.tar (2005-10-27 02:56 PM, 1.3 M)
该附件被下载次数 17

2.软件功能
Linux下客户端,完成认证功能。

3.xrgsu需要下面的软件支持
version 0.8 of LIBPCAP(或更高版本)
安装libpcap步骤:
tar -xvf libpcap-0.8.3.tar.tar(gz结尾文件“xvf”解压参数前加多一个“z”,为tar -zxvf filename)
cd libpcap-0.8.3
./configure
make(编译)
make install(安装)

我们提供0.8.3和0.9.1版本的libpcap,请有需要的根据情况选用。


附件: libpcap-0.8.3.tar.tar (2005-10-27 02:56 PM, 285.14 K)
该附件被下载次数 11

我按照上面的步骤去做时,到了./configure这一步时出错了,
其中有一句是"your system's lex is insufficient to complile libpcap".

我装了好久都不成功!为什么?
请各位大侠帮忙!
头像
huangzuobin
帖子: 176
注册时间: 2006-03-28 2:53
送出感谢: 0
接收感谢: 0

#2

帖子 huangzuobin » 2006-08-20 17:26

亿远
帖子: 8
注册时间: 2006-03-14 12:57
送出感谢: 0
接收感谢: 0

#3

帖子 亿远 » 2006-08-23 0:24

还有一个问题,就是上QQ可以一直不会断开 ,但一打开网页就会断开!为什么?
tcysb`
帖子: 1
注册时间: 2006-08-28 13:02
送出感谢: 0
接收感谢: 0

#4

帖子 tcysb` » 2006-08-28 13:04

我也是
gdak47lh
帖子: 13
注册时间: 2006-07-01 1:18
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 gdak47lh » 2006-08-28 15:42

你直接apt-get install xsupplicant使用xsupplicant认证上网啊
xugy918
帖子: 1
注册时间: 2006-11-01 10:50
送出感谢: 0
接收感谢: 0

#6

帖子 xugy918 » 2006-11-01 10:52

kanakn :twisted:
pro21ms4
帖子: 12
注册时间: 2006-10-29 23:28
送出感谢: 0
接收感谢: 0

#7

帖子 pro21ms4 » 2006-11-04 20:04

不能上网怎么 apt啊
头像
Nile
帖子: 990
注册时间: 2006-07-15 11:20
来自: 枫叶刀市
送出感谢: 2 次
接收感谢: 0

#8

帖子 Nile » 2006-11-04 20:41

头像
lizhijie
帖子: 27
注册时间: 2007-11-07 20:48
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 lizhijie » 2007-11-08 22:30

谢谢你
jeffreytai
帖子: 1
注册时间: 2013-10-11 13:23
系统: win7
送出感谢: 0
接收感谢: 0

Re: [问题]校园网拔号软件Ruijie Supplicant安装不了?

#10

帖子 jeffreytai » 2013-10-11 13:26

回复一下试试能不能下载附件
回复

回到 “老旧版本支持”