关于显卡驱动的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
greencoral
帖子: 147
注册时间: 2006-06-27 23:34
送出感谢: 0
接收感谢: 0

关于显卡驱动的问题

#1

帖子 greencoral » 2006-08-21 8:38

我 的 显卡是昂达X550 X700的核心
请问要怎么装驱动呀,我在昂达的官网上没有看到有LINUX驱动下载,请问该怎么办呢?
头像
cho
帖子: 70
注册时间: 2006-08-12 7:46
送出感谢: 0
接收感谢: 0

#2

帖子 cho » 2006-08-21 8:47

你想自己编译内核就去nvidia官网上找对应芯片的驱动,想直接安装就去
http://wiki.ubuntu.org.cn/%E7%A1%AC%E4% ... E6%8C%81看看
Primer55
帖子: 13
注册时间: 2006-08-21 8:15
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Primer55 » 2006-08-21 8:48

昂达官网没有,但是ATI官网有啊。。自己去下。
http://www.ati.com
凭我的智商,别说windows,以后也基本告别linux了。。
Primer55
帖子: 13
注册时间: 2006-08-21 8:15
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Primer55 » 2006-08-21 8:50

楼上。。x系列显卡索ATI滴。。。
凭我的智商,别说windows,以后也基本告别linux了。。
头像
cho
帖子: 70
注册时间: 2006-08-12 7:46
送出感谢: 0
接收感谢: 0

#5

帖子 cho » 2006-08-21 8:55

哦,对型号不太了解,不过楼主自己应该知道他的显卡是哪的,HOHO
sorry!
Primer55
帖子: 13
注册时间: 2006-08-21 8:15
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Primer55 » 2006-08-21 9:10

  嘿嘿。。cho哥哥一看就是系统强人啊。。
凭我的智商,别说windows,以后也基本告别linux了。。
回复

回到 “老旧版本支持”