当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 深夜求救!!!
帖子发表于 : 2009-09-06 5:45 

注册: 2009-03-28 9:39
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
我的系统原来是ubuntu-studio 9.04,昨晚加了源升级到ubuntu9.10,然后出现了很多很多问题。
第一:升级并没有完全,现在内核还是9.04,这一点很奇怪,因为明明是看着它升级的。
第二:最要命的就是,我打算卸载ubuntu-studio的主题的时候,结果却出现了如下的报错——

yangcheng@yangcheng-laptop:~$ sudo apt-get --purge remove ubuntustudio*正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-graphics
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-screensaver
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-audio-plugins
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-video
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-gdm-theme
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-menu
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-feisty-art
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-look
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-font-meta
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-sounds
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-artwork
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-desktop
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-theme
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-audio
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-wallpapers
注意,根据正则表达式“ubuntustudio*”选中了 usplash-theme-ubuntustudio
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-default-settings
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-controls
注意,根据正则表达式“ubuntustudio*”选中了 ubuntustudio-icon-theme
下列软件包是自动安装的并且现在不再被使用了:
python-crypto libclxclient3 kdelibs4c2a guile-1.8 lilypond-doc lilypond-data
python-meminfo-total texlive texlive-fonts-recommended twolame
libvamp-hostsdk2 kdelibs-data python-twisted-runner liblualib50
torcs-data-tracks torcs-data-cars libvamp-sdk1 guile-1.6-libs tetex-bin
python-twisted-mail tipa kdelibs5-data libavahi-qt3-1 python-twisted-lore
python-twisted-conch libclthreads2 python-twisted-news python-twisted-words
python-twisted libqthreads-12 lilypond python-changesettings
texlive-fonts-recommended-doc libaubio2 mjpegtools liblua50 libclalsadrv1
lame plib1.8.4c2 libguile-ltdl-1 texinfo
使用'apt-get autoremove'来删除它们
下列软件包将被【卸载】:
ubuntustudio-default-settings ubuntustudio-font-meta*
ubuntustudio-gdm-theme* ubuntustudio-graphics* ubuntustudio-icon-theme*
ubuntustudio-look* ubuntustudio-menu* ubuntustudio-screensaver*
ubuntustudio-sounds* ubuntustudio-theme* ubuntustudio-video*
ubuntustudio-wallpapers* usplash-theme-ubuntustudio*
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 13 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
解压缩后将会空出 35.7MB 的空间。
您希望继续执行吗?[Y/n]y
dpkg:处理 ubuntustudio-default-settings (--remove)时出错:
该软件包现在的状态极为不妥 - 您最好能
在删除它之前再重新安装一次。
在处理时有错误发生:
ubuntustudio-default-settings
E: Sub-process /usr/bin/dpkg returned an error code (1)

然后我多次想要删除均以失败告终,求高手相助!!!
现在受到这个的影响,新立德没有办法安装和卸载任何软件,简直是头大了。。。。救命。。。。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 深夜求救!!!
帖子发表于 : 2009-09-06 7:25 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
该软件包现在的状态极为不妥 - 您最好能
在删除它之前再重新安装一次。


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译