help!!!!!!!!about install software

为当前最终发行版之前的所有版本提供支持
回复
junhui123
帖子: 21
注册时间: 2006-07-20 21:03
送出感谢: 0
接收感谢: 0

help!!!!!!!!about install software

#1

帖子 junhui123 » 2006-08-21 20:38

root@ubuntu /h/q/D/openq-0.3.2> apt-get install libpango1.0-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libpango1.0-dev: 依赖: libcairo2-dev (>= 1.0.0) 但是它将不会被安装
E: 无法安装的软件包
root@ubuntu /h/q/D/openq-0.3.2> apt-get install libcairo2-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libcairo2-dev: 依赖: libcairo2 (= 1.0.4-0ubuntu1) 但是 1.2.0-0ubuntu1quinn2 正要被安装
E: 无法安装的软件包
root@ubuntu /h/q/D/openq-0.3.2> apt-get install libcairo2_1.2.0-0ubuntu1quinn2
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 libcairo2_1.2.0-0ubuntu1quinn2
头像
5451vs5451
帖子: 345
注册时间: 2006-07-14 18:56
来自: Apple Valley, Planet Tux, Linux System
送出感谢: 0
接收感谢: 0

#2

帖子 5451vs5451 » 2006-08-21 21:18

你的libcairo2 的版本太新了。
junhui123
帖子: 21
注册时间: 2006-07-20 21:03
送出感谢: 0
接收感谢: 0

#3

帖子 junhui123 » 2006-08-21 21:41

那怎么解决阿
楼上的朋友?
头像
5451vs5451
帖子: 345
注册时间: 2006-07-14 18:56
来自: Apple Valley, Planet Tux, Linux System
送出感谢: 0
接收感谢: 0

#4

帖子 5451vs5451 » 2006-08-22 9:17

junhui123 写了:那怎么解决阿
楼上的朋友?
我用的6.06,源里面libcairo是1.0.4的。我不知到你的libcairo版本怎么会这么高,也许你用的是6.10?
junhui123
帖子: 21
注册时间: 2006-07-20 21:03
送出感谢: 0
接收感谢: 0

#5

帖子 junhui123 » 2006-08-22 9:39

不是的
我的也是跟着升级的
不是6。10
junhui123
帖子: 21
注册时间: 2006-07-20 21:03
送出感谢: 0
接收感谢: 0

#6

帖子 junhui123 » 2006-08-24 19:33

upupupup
junhui123
帖子: 21
注册时间: 2006-07-20 21:03
送出感谢: 0
接收感谢: 0

#7

帖子 junhui123 » 2006-09-13 19:55

upupup
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#8

帖子 aBiNg » 2006-09-13 20:33

try to use synaptic to install them...
junhui123
帖子: 21
注册时间: 2006-07-20 21:03
送出感谢: 0
接收感谢: 0

#9

帖子 junhui123 » 2006-09-13 21:46

楼上的
试过了一样的说不行
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#10

帖子 zhuqin_83 » 2006-09-14 4:15

lz在装cleartype的补丁么?我的也是这样。好像是libcairo版本太高,可以降级安装。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
junhui123
帖子: 21
注册时间: 2006-07-20 21:03
送出感谢: 0
接收感谢: 0

#11

帖子 junhui123 » 2006-09-16 16:56

谢楼上的
已经降级了
还没有试安装
看看怎么样
:)
回复

回到 “老旧版本支持”