Canon LBP430

为当前最终发行版之前的所有版本提供支持
回复
wyxsdu
帖子: 6
注册时间: 2006-07-26 10:22
送出感谢: 0
接收感谢: 0

Canon LBP430

#1

帖子 wyxsdu » 2006-08-22 7:54

我的打印机是这个型号,系统也能找到这个打印机,就是打印出来是乱码, 是不是打印驱动不匹配.

是不是在日本买的打印机,必须是日语驱动程序?
回复

回到 “老旧版本支持”