Ubuntu server 6.0 和gentoo 都装不上(已解决)

为当前最终发行版之前的所有版本提供支持
回复
tianrenly
帖子: 15
注册时间: 2006-07-12 21:10
送出感谢: 0
接收感谢: 0

Ubuntu server 6.0 和gentoo 都装不上(已解决)

#1

帖子 tianrenly » 2006-08-22 14:09

服务器配置P 2.8 双核,2G内存,Inte7230主板,Sata160G硬盘,先用Gentoo2006图形界面安装,三次失败,再用Gentoo2005.1安装,失败,2005安装完了,跟没有安装系统一样,找不到引导盘,用Ubuntu server 6.0安装也是一样的情况,找不到可引导盘,最新的Trustix2.2,也不行,难道是Sata不能驱动?
上次由 tianrenly 在 2006-08-23 15:58,总共编辑 1 次。
tianrenly
帖子: 15
注册时间: 2006-07-12 21:10
送出感谢: 0
接收感谢: 0

#2

帖子 tianrenly » 2006-08-23 9:58

没人碰到过这样的问题吗?我苦等回答呀。。。。。
tianrenly
帖子: 15
注册时间: 2006-07-12 21:10
送出感谢: 0
接收感谢: 0

#3

帖子 tianrenly » 2006-08-23 15:57

已经解决,再装Linux之前装过Windows系统,Linux的boot分区并没有作为引导区并没有被激活,找不到引导区,所以不能启动,所以会提示找不到启动盘。
回复

回到 “老旧版本支持”