无法更新compiz-core以及xserver包

为当前最终发行版之前的所有版本提供支持
回复
冉翔
帖子: 2
注册时间: 2006-08-13 5:10
送出感谢: 0
接收感谢: 0

无法更新compiz-core以及xserver包

#1

帖子 冉翔 » 2006-08-23 9:48

今天用新里得更新系统。
提示我需要删除compiz
升级包有:
compiz-gnome
xserver-xorg-core
将会全新安装的是:
compiz-core

和以往一样下载,可是在更新的时候出错了。提示我

E: /var/cache/apt/archives/compiz-core_0.0.13.37-0ubuntu1_i386.deb: 正试图覆盖“/usr/bin/compiz.real”,它属于软件包 compiz
E: /var/cache/apt/archives/compiz-gnome_0.0.13.37-0ubuntu1_i386.deb: 正试图覆盖“/usr/share/gnome/wm-properties/compiz.desktop”,它属于软件包 compiz

达人救我啦,谢谢。
gtx
帖子: 172
注册时间: 2005-10-28 17:40
送出感谢: 0
接收感谢: 0

#2

帖子 gtx » 2006-08-23 10:41

先把compiz和compiz-gnome删除,再重新安装就行了。
回复

回到 “老旧版本支持”