源的一个小问题~~~

为当前最终发行版之前的所有版本提供支持
回复
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

源的一个小问题~~~

#1

帖子 x5yw » 2006-08-23 12:22

按照WIKI的方法
执行:sudo gedit /etc/apt/sources.list
老是提示我 run gedit --help
郁闷完了
怎么回事??
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#2

帖子 x5yw » 2006-08-23 12:50

看的人多~~
说的人少
论坛太冷清了
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-08-23 13:07

因为不知道这句命令到底那里错了,大家都没碰到过啊。
实在不行,把命令改成 sudo nano /etc/apt/sources.list,用nano做编辑器,不难用的。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#4

帖子 x5yw » 2006-08-23 18:11

zhuqin_83 写了:因为不知道这句命令到底那里错了,大家都没碰到过啊。
实在不行,把命令改成 sudo nano /etc/apt/sources.list,用nano做编辑器,不难用的。
真不知道这个ubuntu-6.06-alternate-i386.iso稳定在那里~~~
装完了!!X-WINDOW不能用~~
STARTX花屏,
sudo dpkg-reconfigure xserver-xorg
又提示xserver-xorg 没有安装~~崩溃完了
我是硬盘全部安装的,怎么会这个都没有装~~
疯了~~
也没有个高手来帮帮忙`~
qvbsx
帖子: 117
注册时间: 2006-08-12 14:56
来自: GD SG SX
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 qvbsx » 2006-08-23 18:14

估计是输入了错误的字母或是符号
,你要在英文输入方下才能正确
x5yw
帖子: 51
注册时间: 2006-07-22 2:18
送出感谢: 0
接收感谢: 0

#6

帖子 x5yw » 2006-08-23 18:26

.................
注意过来~~~
是在英文输入下的。。。。。。
sudo dpkg-reconfigure xserver-xorg
提示xserver-xorg 没有安装
如何解决啊
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#7

帖子 aBiNg » 2006-08-23 19:21

建议一开始用linux的可以尝试安装desktop版的ubuntu。
lumaQQ不能传文件,可以安装eva;同时建议安装上fcitx输入法。
回复

回到 “老旧版本支持”