[问题]升级后重起,系统提示x设置有问题无法启动x怎么办?

为当前最终发行版之前的所有版本提供支持
回复
bacchus
帖子: 92
注册时间: 2006-01-05 15:55
送出感谢: 0
接收感谢: 0
联系:

[问题]升级后重起,系统提示x设置有问题无法启动x怎么办?

#1

帖子 bacchus » 2006-08-23 16:48

升级后重起,系统提示x设置有问题,无法启动x...怎么办?
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#2

帖子 aBiNg » 2006-08-23 17:05

代码: 全选

sudo apt-get install -f
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#3

帖子 bones7456 » 2006-08-23 19:03

呵呵,遇到的问题和我一样,只要在文本界面下再把那个包升级一次就可以了。

代码: 全选

sudo apt-get upgrade
头像
xxdaystar
帖子: 225
注册时间: 2006-07-28 14:58
来自: 廣州
送出感谢: 0
接收感谢: 0

#4

帖子 xxdaystar » 2006-08-23 19:05

我昨晚也有这个问题。关键是我没注意他升级了哪个包。艾~~~ (还好我备份过了整个系统)
请问这种情况下怎么办?
hbsld
帖子: 41
注册时间: 2006-06-27 22:36
送出感谢: 0
接收感谢: 0

#5

帖子 hbsld » 2006-08-23 19:23

今天的xserver-xorg-core已经升到1.0.4了。
可以正常使用了。
bacchus
帖子: 92
注册时间: 2006-01-05 15:55
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 bacchus » 2006-08-24 12:03

问题解决了

谢谢各位大大
回复

回到 “老旧版本支持”