xserver 问题

为当前最终发行版之前的所有版本提供支持
回复
头像
zweitian
帖子: 5
注册时间: 2006-08-23 13:41
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

xserver 问题

#1

帖子 zweitian » 2006-08-25 14:42

升级最新的xserver-xorg-core(版本为1:1.0.2-0ubuntu10.3)会造成X崩溃。这一现象并非仅仅影响Xgl+compiz的用户。 若你不幸升级了,需要:

wget -c http://people.ubuntu.com/~rodarvus/packages/dapper /xorg-server/xserver-xorg-core_1.0.2-0ubuntu10.4_i 386.deb
wget -c http://people.ubuntu.com/~rodarvus/packages/dapper /xorg-server/xserver-xorg-dev_1.0.2-0ubuntu10.4_i3 86.deb
sudo dpkg -i xserver-xorg-core*.deb

或者先行降级:

sudo apt-get install xserver-xorg-core=1:1.0.2-0ubuntu10

安装了商用显卡驱动(ATI/nVidia)的系统还要重装驱动。"
回复

回到 “老旧版本支持”