有谁在ubuntu下编译过bochs为bochsdbg啊?

为当前最终发行版之前的所有版本提供支持
回复
magi803
帖子: 7
注册时间: 2006-08-25 20:25
送出感谢: 0
接收感谢: 0

有谁在ubuntu下编译过bochs为bochsdbg啊?

#1

帖子 magi803 » 2006-08-25 20:30

我加了三个参数,但编译出来总是不是bochsdbg
./configure --with-wx --enable-debugger --enable-disasm

--with-wx是设置GUI类型,我用的是wxWidgets,因为老是找不到x11包

有谁知道的告我 一下好不?
janusle
帖子: 36
注册时间: 2006-08-14 11:40
送出感谢: 0
接收感谢: 0

#2

帖子 janusle » 2006-08-26 0:00

看一下软件仓库里面是不是有?
boch好像是虚拟机吧?楼主是写OS的?强!
magi803
帖子: 7
注册时间: 2006-08-25 20:25
送出感谢: 0
接收感谢: 0

#3

帖子 magi803 » 2006-08-26 22:55

没人知道吗
qimingos
帖子: 226
注册时间: 2007-06-23 14:26
送出感谢: 0
接收感谢: 0
联系:

Re: 有谁在ubuntu下编译过bochs为bochsdbg啊?

#4

帖子 qimingos » 2012-08-14 10:31

执行
sudo apt-get build-dep bochs
我一直在努力!

我的博客:xxNull
回复

回到 “老旧版本支持”