当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 奇怪!!XP和UBUNTU上网冲突,期待回答!!![好像已解决]
帖子发表于 : 2006-08-25 21:19 

注册: 2006-07-07 16:49
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
装的双系统,XP和UBUNTU
二者都可以正常上网
但是,我发现,如果在XP中,我休眠(我的是ASUS的一款低价BB)后,重新开机启动到UBUNTU
就不能上网了,或者,偶尔可以,但很不稳定

怎么怎么回事???
按道理,XP休眠后,不应该影响系统啊,休眠都已经断电了,只是把内存的东西拷贝到硬盘上
难道还会占用什么硬件资源吗????
难道说XP没启动都会占用资源,不可能. 我想会不会是因为ADSL的原因?
不过我在休眠前都把ADSL断开了的啊
期待大虾解答

今天无意中发现, 问题解决之道在于:
当UBuntu启动时, 出现 configuring netwrok interface ...................的时候, 用Ctrl+C中断
启动后,正常上网,一点问题也没有.(以前的症状是在网络连接中说我没有PPP0这个设备)
奇怪也哉


最后由 abigriver 编辑于 2006-09-04 9:55,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-26 10:19 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
不可能有影想的

应该就是xp休眠前对adsl设置什么的

或者adsl有问题


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-26 20:37 

注册: 2006-07-07 16:49
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
jarryson 写道:
不可能有影想的

应该就是xp休眠前对adsl设置什么的

或者adsl有问题


我想也不太可能,但的确没对ADSL做什么设置?
不知有没有朋友也是双系统, 有没有这种情况出现


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-27 4:48 
头像

注册: 2006-02-18 22:53
帖子: 175
地址: 啊里不吐纳星球
送出感谢: 0 次
接收感谢: 0 次
看不太懂


_________________
Don't talk to me about life!
Yo! It's me.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:MSNbot Media 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译