今晚重复装了3次,结果都是失败!

为当前最终发行版之前的所有版本提供支持
回复
lensofnov
帖子: 9
注册时间: 2006-08-24 11:39
送出感谢: 0
接收感谢: 0
联系:

今晚重复装了3次,结果都是失败!

#1

帖子 lensofnov » 2006-08-26 1:42

安装环境:865gv+CYD2.4G+kingmax1G
C盘fat32,linx放最后分区。

从官方下载的ubuntu-6.06.1-alternate-i386.iso放至FAT32分区进行安装。
三个必须的文档也下载了,grub放至C盘,其它两个与ISO一起,boot.ini也修改了。

启动,进入GRUB,打了三条命令,进行安装,前面都正常,就是安装至“选择并安装软件”时,大概60%左右,屏幕就黑了,出现两小白块,硬盘灯继续狂闪,但屏幕直到硬盘灯不闪都无反应,重复安装几次,都停在这里了,搞不懂原因。

还有一个问题,安装时如果选中文简体,后面的安装界面缺字非常严重,不知道是谁的问题。

请高手来解答一下吧。
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#2

帖子 glade » 2006-08-26 1:51

kernel 那一行最后加 vga=788
试一下
我的是845G
lensofnov
帖子: 9
注册时间: 2006-08-24 11:39
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lensofnov » 2006-08-26 4:00

OK,加了VGA,黑屏问题搞定。

可是随之而来又有新问题。

还是在“选择并安装软件”的时候,大概86%进度,提示“安装步骤失败”。 :cry: :cry: :cry:

linux把我折磨惨了。。。4:00了,俺还没继续战斗。。

请高手出来指点一下。。
头像
Jungherr
帖子: 269
注册时间: 2006-07-08 9:00
来自: Deutschland
送出感谢: 0
接收感谢: 0

#4

帖子 Jungherr » 2006-08-26 4:08

:? 安装之前做过MD5校对么?
lensofnov
帖子: 9
注册时间: 2006-08-24 11:39
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 lensofnov » 2006-08-26 4:09

校对过,没问题的。
lensofnov
帖子: 9
注册时间: 2006-08-24 11:39
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 lensofnov » 2006-08-26 10:28

顶上来。。。。版主呢?
fuoren
帖子: 208
注册时间: 2006-02-12 22:24
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 fuoren » 2006-08-26 11:24

多数是盘的问题,建议到官方重新下载镜像刻盘,兄弟你哪儿的,近的话,给张盘你吧,呵呵,官方的,有记念意义
lensofnov
帖子: 9
注册时间: 2006-08-24 11:39
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 lensofnov » 2006-08-26 11:30

我也觉得有这种可能。
我已经下了第二个ISO了。

我东莞,你哪?能有盘当然更方便了。
lensofnov
帖子: 9
注册时间: 2006-08-24 11:39
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 lensofnov » 2006-08-26 15:00

终于搞定了。。

这个贴子就是在linux上面回复滴,嘿。。 :wink:
回复

回到 “老旧版本支持”