当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-09-30 17:52 

注册: 2008-09-11 14:24
帖子: 5
地址: 中国武汉
送出感谢: 0 次
接收感谢: 0 次
今天从9.04直接升级到9.10发现不能上网了,我输入拨号的账号和密码后 提示如下错误:

"Error editing connection: property '%s' / '%s' invalid: %d"

我之前9.04一切正常,现在我在用9.04的livecd,也可以上网发帖。
请问这该怎么解决,谢谢,在线等。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-09-30 18:40 

注册: 2009-09-30 18:39
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
https://bugs.launchpad.net/ubuntu/+sour ... bug/438771

9/28的新bug


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-09-30 23:18 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
我也一样,期待解决。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-03 1:06 

注册: 2009-09-18 18:35
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
我的也是,我现在pppoeconf了!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-03 9:13 

注册: 2008-09-24 11:15
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
我也碰到同样情况;
重启后无法进入桌面,修复模式也不行;
虽然界面很漂亮,启动也很快,但这个问题对我影响很大,暂时不能用9.10了


_________________
slitaz群:5238287
slitaz blog: http://hi.baidu.com/slitazcn


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-03 9:13 

注册: 2008-09-24 11:15
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
4楼的,你的方法可以用么


_________________
slitaz群:5238287
slitaz blog: http://hi.baidu.com/slitazcn


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-03 11:54 

注册: 2009-09-18 18:35
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
damhyojung 写道:
4楼的,你的方法可以用么

可以


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-03 12:01 

注册: 2009-09-18 18:35
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
令天把network maneger给卸掉,都不知道什么时候能在装回来 ,bug太多!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-03 12:03 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
路由器派华丽丽滴路过。 :ema6


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-03 17:24 

注册: 2008-09-24 11:15
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
pediy 写道:
我的也是,我现在pppoeconf了!


我按你的说的做了,提示是成功了,但不提示有DSL连接,还是上不了网


_________________
slitaz群:5238287
slitaz blog: http://hi.baidu.com/slitazcn


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-03 17:43 

注册: 2008-04-27 1:10
帖子: 473
地址: http://blogs.gnome.org/happyaron/
送出感谢: 0 次
接收感谢: 2
damhyojung 写道:
我也碰到同样情况;
重启后无法进入桌面,修复模式也不行;
虽然界面很漂亮,启动也很快,但这个问题对我影响很大,暂时不能用9.10了


关机再开机能不能进入桌面?


_________________
I will always return.


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-03 18:34 
头像

注册: 2009-03-22 21:55
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题没搞定,于是设置路由……
因为有时候会建TS服务器,但电信送的破天邑不能设置端口映射……

还有,因为是BETA,所以现在做的WUBI安装,安装时没中文选项,选英文装好了之后选中文更新之后也是不能进桌面…………真麻烦,看来还得等一个月等正式版,本来就看着这几天有时间搞搞的……


_________________
胜利者谱写历史,失败者缔造传说。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-04 21:45 
头像

注册: 2009-08-07 16:59
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
pediy 写道:
我的也是,我现在pppoeconf了!

Me too! :em24


_________________
我是菜鸟蛋,如果我说得很弱智,请不要封杀我。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-05 14:12 

注册: 2008-09-24 11:15
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
我终于搞定了,
重新进入系统后,不要手动通过NetworkManager添加pppoe,否则出现Error editing connection: property '%s' / '%s'后还容易导致开机无法进入系统;
建议直接pppoeconf,设置好后,虽然NetworkManager不显示DSL,但是还是可以上网的;
这时候赶快更新系统,可以修复一些错误,现在可以使用很正常。


_________________
slitaz群:5238287
slitaz blog: http://hi.baidu.com/slitazcn


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 9.10 拨号上网问题 "Error editing connection: property '%s' / '%s'
帖子发表于 : 2009-10-07 13:50 
头像

注册: 2008-06-22 13:38
帖子: 1627
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
今天想尝试一下nm,竟然也遇到了此类情况




_________________
mint+gnome


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译