当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-02 12:12 
头像

注册: 2009-02-14 9:04
帖子: 558
送出感谢: 0 次
接收感谢: 0 次
rt

谢谢,现在9.10下,基本配置好了,就差网络电视。


_________________
ubuntu 小a中文论坛技术版块 http://www.avast1.cn/bbs/forum-80-1.html

我的新浪博客 http://blog.sina.com.cn/xieruibiao


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-02 12:16 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
ppa上有个源,pps,pplive啥的都全的,你找找
里边也有libstc++5


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-02 12:17 
头像

注册: 2009-04-06 15:43
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
楼主试试 sudo apt-get install libstdc++5 :em01 我装thunderbird时也是缺这个东西的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-02 12:28 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
楼上:910源里已经没有libstdc++5了


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-02 12:37 
头像

注册: 2009-02-14 9:04
帖子: 558
送出感谢: 0 次
接收感谢: 0 次
wzssyqa 写道:
ppa上有个源,pps,pplive啥的都全的,你找找
里边也有libstc++5



搞定,谢谢。


_________________
ubuntu 小a中文论坛技术版块 http://www.avast1.cn/bbs/forum-80-1.html

我的新浪博客 http://blog.sina.com.cn/xieruibiao


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-30 20:06 

注册: 2008-07-28 18:49
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
xrb2007 写道:
wzssyqa 写道:
ppa上有个源,pps,pplive啥的都全的,你找找
里边也有libstc++5



搞定,谢谢。

上不了ppa这个源啊。兄弟有没有发一份啊。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-30 20:15 
头像

注册: 2008-12-29 21:16
帖子: 112
送出感谢: 0 次
接收感谢: 1
早就升级到++6了,如果还有软件需要++5,肯定不对头。
老早就上过这种当了。


_________________
http://blog.lizhenyu.com


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-30 20:33 

注册: 2008-11-14 11:20
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
直接在搜索引擎里面找,有一个专门发布deb软件的网站上面有下的,下下来安装就行了


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-30 20:35 

注册: 2008-07-28 18:49
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
fpoint 写道:
早就升级到++6了,如果还有软件需要++5,肯定不对头。
老早就上过这种当了。

我知道啊,系统是有++6,但装的时候就是要++5

终于找到了,顺便把一个依赖也发上来,方便大家使用。


附件:
文件注释: gcc-3.3-base_3.3.6-15_i386
gcc-3.3-base_3.3.6-15_i386.deb [147.21 KiB]
被下载 104 次
文件注释: libstdc++5_3.3.6-15
libstdc++5_3.3.6-15_i386.deb [289.04 KiB]
被下载 120 次


最后由 isping 编辑于 2009-10-31 9:54,总共编辑了 1 次
页首
 用户资料  
 
10 楼 
 文章标题 : Re: 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-30 20:56 
头像

注册: 2009-03-02 19:30
帖子: 379
地址: 河北石家庄
送出感谢: 0 次
接收感谢: 0 次
isping 写道:
fpoint 写道:
早就升级到++6了,如果还有软件需要++5,肯定不对头。
老早就上过这种当了。

我知道啊,系统是有++6,但装的时候就是要++5

什么软件还依赖++5啊 不会是WIN解码吧 已经不用安装了


_________________
除了真相,女人也是赤裸裸的


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 9.10下要怎么安装 libstdc++5
帖子发表于 : 2009-10-31 0:26 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
有好多软件还是依赖的,不过现在那些依赖的都改了名了

改成lib32stdc++5了


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译