当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.10不能更新
帖子发表于 : 2009-10-03 9:50 
头像

注册: 2008-10-24 14:12
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
kbuntu 9.10 beta mirror.rootguide.org源,用终端可以装软件的

用kpackagekit更新系统提示
You do not have the necessary privileges to perform this action.
用终端运行gksu kpackagekit也不行

用终端怎么升级系统?


_________________
生命不止,奋斗不息


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10不能更新
帖子发表于 : 2009-10-03 9:59 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
可以换骨头源试试。 :em02
sudo aptitude update
sudo aptitude safe-upgrade


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.10不能更新
帖子发表于 : 2009-10-03 10:04 
头像

注册: 2008-10-24 14:12
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
我去,试试


_________________
生命不止,奋斗不息


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.10不能更新
帖子发表于 : 2009-10-03 10:06 
头像

注册: 2008-10-24 14:12
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
真的可以哦,呵呵,升级ing
恩,楼上谢谢


_________________
生命不止,奋斗不息


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.10不能更新
帖子发表于 : 2009-10-06 18:56 

注册: 2009-09-20 13:32
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
又是一个bug,很讨厌,另外复制黏贴失效也是讨厌。还有konsole经常假死,极其讨厌。期待正式版解决问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译