GCC的问题

为当前最终发行版之前的所有版本提供支持
回复
牙刷先生
帖子: 4
注册时间: 2006-08-26 17:47
送出感谢: 0
接收感谢: 0

GCC的问题

#1

帖子 牙刷先生 » 2006-08-26 20:32

sudo apt-get install build-essentials
用上面的命令,说找不到 build-essentials
我用新立得装GCC
但编译的时候出现:hello.c:2:19: error: stdio.h: 没有那个文件或目录
hello.c: 在函数 ‘main’ 中:
hello.c:5: 警告:内建函数 ‘printf’ 不兼容的隐式声明
请问高手这是怎么回事??
望赐教
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2006-08-26 20:49

用官方的源~肯定能找到的
看一下有没有打错~善用TAB补全
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 drivel » 2006-08-26 21:50

BigSnake.NET 写了:用官方的源~肯定能找到的
看一下有没有打错~善用TAB补全
老大,apt-get的时候,tab无效
糊涂
帖子: 15
注册时间: 2006-08-26 9:35
送出感谢: 0
接收感谢: 0

#4

帖子 糊涂 » 2006-08-27 0:20

sudo apt-get install build-essentials


好像没有后边的s
sudo apt-get install build-essential
回复

回到 “老旧版本支持”