当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 2009年10月4日升级错误
帖子发表于 : 2009-10-04 21:40 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
正在更正依赖关系... 完成
下列软件包是自动安装的并且现在不再被使用了:
  python-gnome2-extras hplip-cups libppl7 libchm1 libcloog-ppl0 python-gdl
  python-gtkspell libgmpxx4ldbl libppl-c2 python-eggtrayicon libupnp3
  libcrypto++8 libpkcs11-helper1 python-gksu2 openvpn libgdl-1-3
  openvpn-blacklist libgdl-1-common
使用'apt-get autoremove'来删除它们
将会安装下列额外的软件包:
  libuniconf4.6
下列【新】软件包将被安装:
  libuniconf4.6
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 23 个软件包没有被完全安装或卸载。
需要下载 0B/181kB 的软件包。
解压缩后会消耗掉 467kB 的额外空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 169880 个文件和目录。)
正在解压缩 libuniconf4.6 (从 .../libuniconf4.6_4.6-1_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/libuniconf4.6_4.6-1_i386.deb (--unpack)时出错:
 试图改写 '/etc/uniconf.conf',而它也在软件包 libuniconf4.4 0:4.4.1-1.1 中
在处理时有错误发生:
 /var/cache/apt/archives/libuniconf4.6_4.6-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

大概升级了27m左右,返回这个错误,崩溃了不少程序。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 今天升级错误
帖子发表于 : 2009-10-04 21:41 
头像

注册: 2009-08-02 10:07
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
:em06 :em06
为什么要升级呢?


_________________
再议,就是再议论议论,再研究研究,再商量商量,再权衡权衡,再比较比较,再考虑考虑,再观察观察,再看看,再想想,再等等..等等等等....


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-04 21:41 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
命苦不能怪政府

:em04


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-04 21:44 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
明显出了依赖问题了,还按y?

这不是找死吗?

测试版经常会有依赖写错的,按y之前看清了


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-04 21:44 
头像

注册: 2009-08-02 10:07
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
想起牛人曾经教育我们,只要还能满足现有需求,为什么还要更新呢?出了安全更新~


_________________
再议,就是再议论议论,再研究研究,再商量商量,再权衡权衡,再比较比较,再考虑考虑,再观察观察,再看看,再想想,再等等..等等等等....


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-04 21:45 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
代码:
wvdial: 依赖: libuniconf4.6 但是它还没有被安装

现在随便安装点东西就出现这个,惨痛的教训,
记得以前也有过,忘记怎么解决了。人老了,记忆就不行。 :em20


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-04 21:51 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
libuniconf4.6 好象和 libuniconf4.4 冲突了,先删了4.4的再装4.6 的试试。


_________________
Grub2 基础教程


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-04 22:07 
头像

注册: 2007-10-23 12:54
帖子: 1688
送出感谢: 0 次
接收感谢: 13
引用:
Package: libuniconf4.6
Source: wvstreams
Version: 4.6-1
Architecture: i386
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Debian QA Group <packages@qa.debian.org>
Installed-Size: 456
Depends: libc6 (>= 2.4), libgcc1 (>= 1:4.1.1), libstdc++6 (>= 4.1.1), libwvstreams4.6-base, libwvstreams4.6-extras, zlib1g (>= 1:1.1.4)
Conflicts: libuniconf4.0 (<< 4.0.2-5), libuniconf4.2, libuniconf4.3
Section: libs
Priority: optional
Homepage: http://alumnit.ca
Description: C++ network libraries for rapid application development
UniConf is a configuration system that can serve as the centrepiece among
many other, existing configuration systems, such as:
* GConf
* KConfig
* Windows registry
* Mutt ;)
.
UniConf can also be accessed over the network, with authentication, allowing
easy replication of configuration data via the UniReplicateGen.

这一句写错了,应该声明和 4.4 冲突,源里根本没有 4.3 。以 Ubuntu 的实力,6 个月一版有点吃力了,正式版放出一个月后升级比较稳妥。

这样的错误一直到解压覆盖之前都不会有提示,指责你乱按 y 是没道理的。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2009-10-04 22:16 
头像

注册: 2008-04-02 13:26
帖子: 3331
地址: 上海
送出感谢: 0 次
接收感谢: 1
引用:
原帖由 hjpubuntu 于 2009-10-04 21:44 发表
想起牛人曾经教育我们,只要还能满足现有需求,为什么还要更新呢?出了安全更新~_________________再议,就是再议论议论,再研究研究,再商量商量,再权衡权衡,再比较比较,再考虑考虑,再观察观...

废话!所有更新的人都是觉得现有系统不能满足现有需求才更新的。


_________________
Blog: http://ttboke.com/ubuntu/
Google+: http://gplus.to/jandyzhu


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-04 22:25 
头像

注册: 2009-06-05 18:13
帖子: 694
送出感谢: 0 次
接收感谢: 0 次
引用:
废话!所有更新的人都是觉得现有系统不能满足现有需求才更新的。

不太赞同此话,
就说windows吧,使用盗版系统的,又有几个再使用windows的在线更新程序,因为一旦更新恐怕就再也不能使用免费的盗版系统了,二是无休止的更新必然会占据大量的硬盘空间,这也是很多人(觉大多数人)放弃微软更新的原因;
同样,使用ubuntu呢,在使用者不知道这样的更新提示是否有必要,但是又为了尝试一下,所以选择了更新,那么对于未知的后果,当然也就无从预见了,只有经历了才会成长的!
而对于linux界的老手,在选择更新时,想必也是认真考虑的,因为并不是所有的更新都需要安装,不是吗?


_________________
==========================
我的博客地址:http://blog.163.com/fanglinyong_81
这里记录了我学习使用ubuntu中遇到的诸多问题,希望整理出来,供网友参考,也希望各位能提出不同的解决方法!

==========================
system:ubuntu9.04
firefox3.5.2
CPU:AMD Sempron(tm) 2500+
DDR:1G

==========================


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-04 22:29 
头像

注册: 2008-10-24 14:12
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
你用sudo apt-get check试试


_________________
生命不止,奋斗不息


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-05 1:42 
头像

注册: 2007-03-18 16:17
帖子: 639
地址: 汕尾
送出感谢: 0 次
接收感谢: 1
我跟楼主同样的问题,还没sudo apt-get check解决呢,等待高手了。


_________________
感受Ubuntu!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-05 2:15 
头像

注册: 2009-08-30 14:04
帖子: 544
地址: 上海
送出感谢: 0 次
接收感谢: 10
回顶!


_________________
(ubuntu9.10正式版下载地址 及Windows7或XP与ubuntu9.10(或9.04)的双系统不刻盘安装
浅谈linux多系统(及安装入门 )
(请点击这里)

(初次接触linux, 了解linux, 安装ubuntu,ubuntu基础等, 请点击这里)


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-05 8:04 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
7楼高人,根据你的建议,果然解决了。!


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 2009年10月4日升级错误
帖子发表于 : 2009-10-05 8:36 
头像

注册: 2007-03-18 16:17
帖子: 639
地址: 汕尾
送出感谢: 0 次
接收感谢: 1
呃,我本来也想打算先删除4.4的,但是早上起来一更新,sudo apt-get dist-upgrade -f就搞定了,昨晚还不行的呢,呵呵。


_________________
感受Ubuntu!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译