How to install the emacs?

为当前最终发行版之前的所有版本提供支持
回复
simonTan
帖子: 2
注册时间: 2006-08-27 1:02
送出感谢: 0
接收感谢: 0

How to install the emacs?

#1

帖子 simonTan » 2006-08-27 1:13

hi,everyone. i'm a newcomer to Ubuntu.I want to install the emacs because i didn't find it on the Ubuntu itself. so i download the emacs-21.4a from the ftp. uncomprassed it and run ./configure.
but i can't run 'make' for system prompting that there is none. Anybody tell me why? and what should i do next? thanks. :)
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-08-27 22:37

==>文字编辑 版, 有个置顶贴子专门介绍安装配置 emacs 的。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
millenniumdark
论坛版主
帖子: 4159
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 42 次
接收感谢: 9 次
联系:

Re: How to install the emacs?

#3

帖子 millenniumdark » 2006-08-27 23:50

simonTan 写了: so i download the emacs-21.4a from the ftp. uncomprassed it and run ./configure.
but i can't run 'make' for system prompting that there is none. Anybody tell me why? and what should i do next? thanks. :)
Since you only want to use Emacs21, try
sudo apt-get install emacs

If you want to install make and ciompile your own emacs, use
sudo apt-get install build-essential
simonTan
帖子: 2
注册时间: 2006-08-27 1:02
送出感谢: 0
接收感谢: 0

#4

帖子 simonTan » 2006-08-29 12:42

thanks.
but why can't i find the 'make' command?:-)
回复

回到 “老旧版本支持”