[问题]郁闷的问题

为当前最终发行版之前的所有版本提供支持
回复
MasterS
帖子: 86
注册时间: 2006-08-23 13:15
送出感谢: 0
接收感谢: 0
联系:

[问题]郁闷的问题

#1

帖子 MasterS » 2006-08-27 14:10

要修改系统保护的文件如fstab,要用什么命令,我忘了!!
头像
Jungherr
帖子: 269
注册时间: 2006-07-08 9:00
来自: Deutschland
送出感谢: 0
接收感谢: 0

#2

帖子 Jungherr » 2006-08-27 14:19

sudo gedit /etc/fstab
MasterS
帖子: 86
注册时间: 2006-08-23 13:15
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 MasterS » 2006-08-27 14:24

sudo: gedit: command not found
头像
Jungherr
帖子: 269
注册时间: 2006-07-08 9:00
来自: Deutschland
送出感谢: 0
接收感谢: 0

#4

帖子 Jungherr » 2006-08-27 14:45

:shock: 什么版本?
MasterS
帖子: 86
注册时间: 2006-08-23 13:15
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 MasterS » 2006-08-27 14:57

忘了说了我的是kubuntu所以文本编辑是kate这个程序,不过我记得在ubuntu下是**sudo gedit
*的部分想不起来了!
头像
sniper54
帖子: 96
注册时间: 2006-07-31 19:16
来自: 重庆
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 sniper54 » 2006-08-27 15:19

sudo kate /etc/fstab这样就可以了吧!
MasterS
帖子: 86
注册时间: 2006-08-23 13:15
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 MasterS » 2006-08-27 15:28

用这个命令kate依旧打不开,而且会死主,有ubuntu的朋友帮忙看一下说明里分区挂载这结里的命令
我想知道**sudo gedit这个命令前面*是那两个字母,谢谢!
头像
sniper54
帖子: 96
注册时间: 2006-07-31 19:16
来自: 重庆
送出感谢: 1 次
接收感谢: 0
联系:

#8

帖子 sniper54 » 2006-08-27 15:30

前面没有吧!
就是sudo kate /etc/fstab

不然你用sudo vi /etc/fstab用VI编辑吧!
MasterS
帖子: 86
注册时间: 2006-08-23 13:15
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 MasterS » 2006-08-27 15:42

帮忙看一下说明吧就分区载入这章 vi我不会用。
头像
Jungherr
帖子: 269
注册时间: 2006-07-08 9:00
来自: Deutschland
送出感谢: 0
接收感谢: 0

#10

帖子 Jungherr » 2006-08-27 15:58

nano
MasterS
帖子: 86
注册时间: 2006-08-23 13:15
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 MasterS » 2006-08-27 16:31

装了个gedit然后就ok了,看来还是gedit最好用
lglinger
帖子: 19
注册时间: 2006-04-24 18:11
来自: 福建
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 lglinger » 2006-08-27 18:13

呵呵 你说的是: kdesu kate /etc/fstab 吧
回复

回到 “老旧版本支持”