Ubuntu 6.06 LTS 安装基本编译环境问题

为当前最终发行版之前的所有版本提供支持
回复
Maple-x
帖子: 2
注册时间: 2006-08-27 20:32
送出感谢: 0
接收感谢: 0

Ubuntu 6.06 LTS 安装基本编译环境问题

#1

帖子 Maple-x » 2006-08-27 21:24

maple-x@Maple-x:~$ sudo apt-get install build-essential
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
build-essential: 依赖: libc6-dev 但是它将不会被安装 或
libc-dev
依赖: gcc (>= 4:4.0) 但是它将不会被安装
依赖: g++ (>= 4:4.0) 但是它将不会被安装
E: 无法安装的软件包
maple-x@Maple-x:~$ uname -a
Linux Maple-x 2.6.15-23-386 #1 PREEMPT Tue May 23 13:49:40 UTC 2006 i686 GNU/Linux
maple-x@Maple-x:~$ cat /etc/issue
Ubuntu 6.06 LTS \n \l

晕了,这个还是第一次遇到这个。。。。。
回复

回到 “老旧版本支持”