[求助]急问Ubuntu 6.10 (Edgy Eft)是不是64位的系统

为当前最终发行版之前的所有版本提供支持
回复
petercan
帖子: 12
注册时间: 2005-11-20 19:41
送出感谢: 0
接收感谢: 0
联系:

[求助]急问Ubuntu 6.10 (Edgy Eft)是不是64位的系统

#1

帖子 petercan » 2006-08-28 0:23

因实验室要进行大量硬件系统的仿真综合,需安装一个64位的Linux系统
本来手头有一张64位的Ubuntu 5.10,安装之后无法启动X-Server,说“Can't find screens”
所以下了Ubuntu 6.10 (Edgy Eft)并刻了碟,简介中写道:
“当前 Ubuntu 发布版支持 PC (Intel x86), 64-bit PC (AMD64) 和 PowerPC (Apple iBook 和 Powerbook, G4 和 G5) 架构。”
但不知道到底是不是64位的操作系统,能否满足实验室的需求。因为64位的Ubuntu 5.10在32位机上安装时会提示去另找32位的发行版,并退出安装。可是Ubuntu 6.10 (Edgy Eft)却似乎可以装在32位PC上。它到底是不是64位的操作系统啊?
petercan
帖子: 12
注册时间: 2005-11-20 19:41
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 petercan » 2006-08-28 0:38

下载的文件名为edgy-alternate-i386.iso,不是不带有i386的都是32位的系统呀?
petercan
帖子: 12
注册时间: 2005-11-20 19:41
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 petercan » 2006-08-28 11:40

是这样的吗?高人指点一下
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-08-28 12:11

带有64字样的就是64位的。目前你看到的版本都有64位的。
建议目前用6.06的64位,edgy的还是alpha版,目前还不适合使用。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
petercan
帖子: 12
注册时间: 2005-11-20 19:41
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 petercan » 2006-08-28 18:59

嗯,多谢!
回复

回到 “老旧版本支持”