apt源里的mysql版本是4.0.23的, 是不是要更新一下?

为当前最终发行版之前的所有版本提供支持
回复
独钓寒江雪
帖子: 39
注册时间: 2005-08-24 14:10
送出感谢: 0
接收感谢: 0

apt源里的mysql版本是4.0.23的, 是不是要更新一下?

#1

帖子 独钓寒江雪 » 2005-08-25 9:58

apt源里的mysql版本是4.0.23的, 是不是要更新一下?

最好也提供一下mysql 5 的源....

谢谢..谢谢...
bkkkd
帖子: 110
注册时间: 2005-08-23 11:19
送出感谢: 0
接收感谢: 0

#2

帖子 bkkkd » 2005-08-25 11:33

个人感觉4.4更好一些
独钓寒江雪
帖子: 39
注册时间: 2005-08-24 14:10
送出感谢: 0
接收感谢: 0

#3

帖子 独钓寒江雪 » 2005-08-25 18:13

强烈要求 老大 更新一下...
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#4

帖子 oneleaf » 2005-08-25 18:19

都不影响使用,有什么关系嘛。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-08-25 18:24

呵呵,比我还追新。 :P
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
独钓寒江雪
帖子: 39
注册时间: 2005-08-24 14:10
送出感谢: 0
接收感谢: 0

#6

帖子 独钓寒江雪 » 2005-08-26 15:30

用新一点的, 心里感觉要好点oooo....

呵呵..
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#7

帖子 firehare » 2005-08-26 16:00

对你的编程又不会有太大的影响,毕竟数据库这东东还是不要追新比较好,万一崩溃的话,损失可是大大的!呵呵!
我心无畏,源自于我心无知。
图片
独钓寒江雪
帖子: 39
注册时间: 2005-08-24 14:10
送出感谢: 0
接收感谢: 0

#8

帖子 独钓寒江雪 » 2005-08-28 12:02

mysql 4.1版本以上,就跟mysql 4.0版本有区别了..
头像
yangcheng
帖子: 498
注册时间: 2005-09-27 18:24
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yangcheng » 2005-12-08 21:21



最明显的是triger的问题
回复

回到 “老旧版本支持”