我从网上下了一个SCIM,安装不了!

为当前最终发行版之前的所有版本提供支持
回复
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

我从网上下了一个SCIM,安装不了!

#1

帖子 引火虫 » 2006-08-28 12:39

安装的时候总是这样,"依赖性检测失败"是怎么回事呀?
附件
scim.JPG
依赖性检测失败
上次由 引火虫 在 2006-08-28 13:11,总共编辑 1 次。
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#2

帖子 aBiNg » 2006-08-28 12:47

sudo apt-get install scim...
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 引火虫 » 2006-08-28 13:09

感谢二楼!
我照你的做了,可是又这样了,是我的命令错了吗?
附件
scim2.JPG
无法获得锁
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-08-28 14:02

请先看看wiki中的快速设置指南。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#5

帖子 aBiNg » 2006-08-28 14:04

楼主在用terminal安装软件时,请不要同时打开新得立程序!
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 引火虫 » 2006-08-28 15:06

虽然我已经安装好了五笔输入法,
可这个问题还没有解决,
SCIM.RPM还是不能安装,
我装五笔的方法是:
在新得立中先将"己安装"中与SCIM有关的全部删除,
然后在"未安装"中与SCIM有关的全部安装,
重启之后,
重新设置SCIM,
看到里面有很多种语言的输入法,
拉到最下面,
终于看到了简体中文.
点击展开,
勾选五笔输入法.
按"CTRL+空格"
五笔输入法图标在右下角出现,
之后便有了这一帖帖子.
在此谢谢那些给过我帮助的朋友,
谢谢!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2006-08-28 15:12

在ubuntu里面把rpm忘掉吧,你只不过失去的一颗树木,但是你得到是整个森林。新立得多好用阿。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
shenmeshenme
帖子: 8
注册时间: 2006-08-21 10:19
送出感谢: 0
接收感谢: 0

#8

帖子 shenmeshenme » 2006-08-28 16:24

RPM 是 Red Hat Package Manager 的缩写.是Red hat系统种所使用二进制的安装包的格式.在ubuntu下,需要使用deb的安装包踩可以.
引火虫 写了:虽然我已经安装好了五笔输入法,
可这个问题还没有解决,
SCIM.RPM还是不能安装,
我装五笔的方法是:
在新得立中先将"己安装"中与SCIM有关的全部删除,
然后在"未安装"中与SCIM有关的全部安装,
重启之后,
重新设置SCIM,
看到里面有很多种语言的输入法,
拉到最下面,
终于看到了简体中文.
点击展开,
勾选五笔输入法.
按"CTRL+空格"
五笔输入法图标在右下角出现,
之后便有了这一帖帖子.
在此谢谢那些给过我帮助的朋友,
谢谢!
回复

回到 “老旧版本支持”