超级用户不能打开了,高手帮忙!!!!!!!!!

为当前最终发行版之前的所有版本提供支持
回复
listen0419
帖子: 8
注册时间: 2006-08-28 12:02
送出感谢: 0
接收感谢: 0

超级用户不能打开了,高手帮忙!!!!!!!!!

#1

帖子 listen0419 » 2006-08-28 12:58

我用ubuntu,现在不能用superuse了 ,只要我打sudo就出现:
sudo: unable to lookup long via gethostbyname()
是什么原因!!!!!!!!!!!!!!!
高手能解答吗
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#2

帖子 aBiNg » 2006-08-28 14:15

打开新得立程序,然后在"搜索"中查找关键词:sudo;然后重新安装sudo软件[我认为先彻底删除之后再重新安装会好些]...试一下,具体我没操作过,不知道行不行:(
头像
billy.liu
帖子: 9
注册时间: 2006-09-07 19:14
送出感谢: 0
接收感谢: 0

hostname 没有了

#3

帖子 billy.liu » 2006-09-26 14:09

我的blog
中有说明,看能不能解决。
http://zhajiangmian.blogspot.com/
+-+-+-+-+
blog: http://zhajiangmian.blogspot.com/
关于我用Ubuntu的总结
email: ubuntu@billy.endjunk.com
~~~~~
回复

回到 “老旧版本支持”