当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.10内核启动问题
帖子发表于 : 2009-10-11 17:21 

注册: 2007-11-12 11:20
帖子: 128
送出感谢: 0 次
接收感谢: 3
今天刚更新了,又是七十多兆,为什么我更新了2.6.31-13,但是开机启动还是只有2.6.31-11的最高版选项呢。请问怎么才能调出2.6.31-13


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10内核启动问题
帖子发表于 : 2009-10-11 17:22 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
代码:
sudo update-grub


_________________
Grub2 基础教程


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.10内核启动问题
帖子发表于 : 2009-10-11 17:33 

注册: 2007-11-12 11:20
帖子: 128
送出感谢: 0 次
接收感谢: 3
不行啊。
sudo update-grub
Your /usr is broken, please fix it before call this wrapper!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.10内核启动问题
帖子发表于 : 2009-10-11 17:35 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
系统有问题吧,先到 recovery mode 下fsck


_________________
Grub2 基础教程


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.10内核启动问题
帖子发表于 : 2009-10-11 21:07 

注册: 2008-11-25 17:20
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
直接手动修改,要是grub2就修改grub.cfg,grub4dos就修改menu.lst。修改也很简单,将原来的2.6.31-11复制一份,然后把2.6.31-11都改为2.6.31-13。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.10内核启动问题
帖子发表于 : 2009-10-11 21:38 

注册: 2008-09-17 9:43
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
新立得里看下你的是grub几

我的也出现同样错误,结果一看grub又变成1了。。。

如果是1的话就换成2,然后再 update-grub


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译