当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 一个奇怪得GRUB问题
帖子发表于 : 2009-10-12 14:20 
头像

注册: 2009-04-16 12:19
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
代码:
bigcoon@bigcoon-laptop:~$ sudo update-grub
Searching for GRUB installation directory ... found: /boot/grub
Searching for default file ... found: /boot/grub/default
Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /boot/vmlinuz-2.6.31-13-generic
Found kernel: /boot/vmlinuz-2.6.31-12-generic
Found GRUB 2: /boot/grub/core.img
Found kernel: /boot/memtest86+.bin
Updating /boot/grub/menu.lst ... done


好像只更新了 /boot/grub/menu.lst
/boot/grub/grub.cfg没又反应
所以我得GRUB里面没又13得内核。。。


_________________
谢绝AD:coogrid#gmail.com


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 一个奇怪得GRUB问题
帖子发表于 : 2009-10-12 14:52 
头像

注册: 2008-04-09 13:27
帖子: 703
送出感谢: 0 次
接收感谢: 0 次
更新完了就13内核了。


_________________
--------------------------------------------------
--------------------------------------------------


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 一个奇怪得GRUB问题
帖子发表于 : 2009-10-12 14:55 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
真不知你是怎么搞启动的,混用了menu.lst和grub.cfg,估计你的系统是升级上来的,而且保留了原来的引导配置。 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 一个奇怪得GRUB问题
帖子发表于 : 2009-10-12 16:42 
头像

注册: 2009-04-16 12:19
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
真不知你是怎么搞启动的,混用了menu.lst和grub.cfg,估计你的系统是升级上来的,而且保留了原来的引导配置。 :em09



我也不清楚哈。。。就是7号更新了以后就这个样子了 :em03 :em03


_________________
谢绝AD:coogrid#gmail.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译